Discussions specific to the VMware vSphere hypervisor
Post Reply
dra
Novice
Posts: 6
Liked: 1 time
Joined: Oct 15, 2010 5:16 am
Full Name: Daniel Abels

How to disable Hotadd of volumes

Post by dra » Mar 10, 2015 4:46 am

Hi,

In previous versions of Veeam (prior to V8?), there was a pretty clear dialog when setting up a Replication job, to set what type of transport you wish to run.

I would like to set my jobs to default to NBD/Network mode by default, as I seem to have too many difficulties with Hotadd ("VDDK error: 13.You do not have access rights to this file", etc) and even when it is (was) working, I never saw that much difference in speed.

Is it possible to set a job to just use a particular mode, or is always autodetect?

Regards,

Daniel

alanbolte
Expert
Posts: 635
Liked: 172 times
Joined: Jun 18, 2012 8:58 pm
Full Name: Alan Bolte
Contact:

Re: How to disable Hotadd of volumes

Post by alanbolte » Mar 10, 2015 7:42 am

The last time we set transport mode on a per-job basis was v5. You can set transport mode in the proxy settings.

http://helpcenter.veeam.com/backup/80/v ... erver.html

Vitaliy S.
Product Manager
Posts: 23010
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: How to disable Hotadd of volumes

Post by Vitaliy S. » Mar 10, 2015 11:41 am

It's autodetect all the time and failover to network is enabled by default. Thanks!

dra
Novice
Posts: 6
Liked: 1 time
Joined: Oct 15, 2010 5:16 am
Full Name: Daniel Abels

Re: How to disable Hotadd of volumes

Post by dra » Mar 10, 2015 10:35 pm

Shows you how all the upgrades have been a blur to me! Most of the time it all just works ;-)

I set the transport in the proxy and all is good now. Thanks!

Daniel

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests