Discussions specific to the VMware vSphere hypervisor
Post Reply
govi
Enthusiast
Posts: 78
Liked: 4 times
Joined: Sep 26, 2017 11:38 am
Full Name: Govinda Naik
Contact:

Incorrect License Details in Enterprise Management console

Post by govi » Feb 26, 2018 12:42 pm

Hi Team,

I have installed Enterprise Management console and Added 2 backup Server( Located at two different location) to Veeam Enterprise Management console. I can see Management console assigned Veeam B&R Standard license to One of the site which has 2 socket. Second site which has only 1 socket VMware server and has Veeam B&R 9.5 installed on one of the VM. I have checked On Veem B&R console on second site backup server and I can see license is assigned my Enterprise Management console but some reason I cannot see in my Enterprise management console. I got Veeam B&R 9.5 Standard Trial license for 10 sockets and as per my requirement it should show 2 socket and 1 socket consumption out of 10 socket but it shows only two socket consumption. 1 socket is still missing in Enterprise Management Console.

Can you please suggest, how we can fix this issue?
Thanks,

Govi.

govi
Enthusiast
Posts: 78
Liked: 4 times
Joined: Sep 26, 2017 11:38 am
Full Name: Govinda Naik
Contact:

Re: Incorrect License Details in Enterprise Management conso

Post by govi » Feb 26, 2018 1:25 pm

Hi Team,

Issue is resolved. Backup Job/jobs needs to be performed for the first time to see license details in Enterprise Management Console.
Thanks,

Govi

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests