Discussions specific to the VMware vSphere hypervisor
Post Reply
tpx
Novice
Posts: 7
Liked: 2 times
Joined: Mar 08, 2020 9:26 am
Contact:

Incorrect time in some areas

Post by tpx »

Case ID# 04056391

The time displayed in the VBR server is incorrect. The time shown is an hour ahead of the actual time.


The first part of the email notification for the backup job shows the end time of the backup job is around 1 hour before the start time, and therefore a negative duration time.

Start time: 8:00:18 PM
End time: 7:01:58 PM
Duration: 0:-58:-20


The Details part of the email notification is correct.

Start time: 7:00:35 PM
End time: 7:01:35 PM
Duration: 0:01:00

The first part of the email notification has an incorrect start time and duration while the Details part has the correct info.


Windows time and timezone settings are correct.

Dima P.
Product Manager
Posts: 11873
Liked: 1063 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Incorrect time in some areas

Post by Dima P. »

Hello tpx,

Can you please clarify if you faced this issue right after upgrading you Veeam B&R to v10? If yes, can you please clarify if the issue still persists after 24 hour period after v10 upgrade? Thank you!

tpx
Novice
Posts: 7
Liked: 2 times
Joined: Mar 08, 2020 9:26 am
Contact:

Re: Incorrect time in some areas

Post by tpx »

Hi Dima,

I upgraded to v10 a few days ago and the issue still persists.

It's not isolated to this particular backup job. Even the configuration backup runs an hour before it's supposed to, and reports an incorrect start time and duration.

I have incremental backups set to run at hourly intervals. The backup window is from 8AM to 8:59PM. The first backup ran at 7AM and the 8PM backup was skipped.


12/03/2020 7:00:13 AM :: Queued for processing at 12/03/2020 8:00:13 AM
12/03/2020 7:00:13 AM :: Required backup infrastructure resources have been assigned
12/03/2020 7:00:13 AM :: Using ### Backup Repository (Primary) scale-out repository extent
12/03/2020 7:00:19 AM :: VM processing started at 12/03/2020 7:00:19 AM
12/03/2020 7:00:19 AM :: VM size: 800 GB
12/03/2020 7:00:23 AM :: Getting VM info from vSphere
12/03/2020 7:00:24 AM :: Creating VM snapshot
12/03/2020 7:00:30 AM :: Saving [### DATASTORE] ###-Server/###-Server.vmx
12/03/2020 7:00:31 AM :: Saving [### DATASTORE] ###-Server/###-Server.vmxf
12/03/2020 7:00:32 AM :: Saving [### DATASTORE] ###-Server/###-Server.nvram
12/03/2020 7:00:33 AM :: Using backup proxy VMware Backup Proxy for disk Hard disk 1 [nbd]
12/03/2020 7:00:34 AM :: Hard disk 1 (800 GB) 9.8 GB read at 53 MB/s [CBT]
12/03/2020 7:04:16 AM :: Removing VM snapshot
12/03/2020 7:04:22 AM :: Finalizing
12/03/2020 7:04:24 AM :: Swap file blocks skipped: 1.2 GB
12/03/2020 7:04:24 AM :: Deleted file blocks skipped: 2.1 GB
12/03/2020 7:04:26 AM :: Busy: Source 99% > Proxy 20% > Network 5% > Target 0%
12/03/2020 7:04:26 AM :: Primary bottleneck: Source
12/03/2020 7:04:27 AM :: Network traffic verification detected no corrupted blocks
12/03/2020 7:04:27 AM :: Processing finished at 12/03/2020 7:04:27 AM

Dima P.
Product Manager
Posts: 11873
Liked: 1063 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Incorrect time in some areas

Post by Dima P. »

Thank you for sharing! Please keep working with our support folks, meanwhile I'll check with the QA team.

tpx
Novice
Posts: 7
Liked: 2 times
Joined: Mar 08, 2020 9:26 am
Contact:

Re: Incorrect time in some areas

Post by tpx »

Thanks Dima.

Dima P.
Product Manager
Posts: 11873
Liked: 1063 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Incorrect time in some areas

Post by Dima P. »

tpx,

Looks like support team has found a workaround. Can you please try to reboot backup server and all assigned proxies? Once done, time difference should go away. Thank you!

tpx
Novice
Posts: 7
Liked: 2 times
Joined: Mar 08, 2020 9:26 am
Contact:

Re: Incorrect time in some areas

Post by tpx » 1 person likes this post

Hi Dima,

Sorry for the delayed reply.

I restarted the backup and broker services, and also changed to a different timezone and then back again to the local one.

All backup jobs are now running at the correct time. Reports also have the correct start time, end time, and duration.

I've closed the support case.

Thank you.

Dima P.
Product Manager
Posts: 11873
Liked: 1063 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Incorrect time in some areas

Post by Dima P. »

tpx,

Thanks for sharing the update. I'll pass to support team that the provided workaround works for your case as well. Cheers!

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests