Discussions specific to the VMware vSphere hypervisor
syscons
Novice
Posts: 5
Liked: never
Joined: Oct 24, 2017 6:40 pm
Full Name: Jochen Seeger
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by syscons » Aug 16, 2018 7:21 pm

syscons wrote:Case # 03108110 seems to have the same Problem on one VM with multiple Disks, funny thing is that it started after an SQL Update on that machine (not the Veeam DB)
Support downgraded the vddk Version and the Backup Time went down from 3 Hours back to around 9 Minutes!

bovie2k
Novice
Posts: 8
Liked: 1 time
Joined: Jan 30, 2017 2:14 am
Full Name: Derrick Bovenkamp
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by bovie2k » Aug 16, 2018 9:50 pm

Support gave me the VDDK 6.7 version (I think EP1) and it only works with 6.7 hosts. Problem is I have 5 6.7 hosts and two hosts that are stuck at 6.5 per Dell. Support says the fix only works with 6.7 hosts and I can't have any 6.0 or 6.5 hosts for it to work.

If I use the new VDDK support gave me I get the following 3 errors,
8/16/2018 2:03:54 PM :: Unable to hot add source disk, failing over to network mode...
8/16/2018 2:03:59 PM :: Hard disk 1 (0.0 B) 0.0 B read at 0 KB/s [CBT][fast clone]
8/16/2018 2:04:25 PM :: Error: The specified transports are not available. Available transports: [nbd]. Specified transports: [nbdssl]. VMDK path: [PATH HERE].
Failed to open disk for read.
Failed to upload disk.
Agent failed to process method {DataTransfer.SyncDisk}.

with the Update 3a VDDK I get slowness sometime over an hour to mount a disk. So for now I've fallen back on nbdssl which is fast in my environment but not as fast as hot add. What should I do? Ask support for the older VDDK?

Thanks,
Derrick

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 17, 2018 11:58 am

Yes.

bovie2k
Novice
Posts: 8
Liked: 1 time
Joined: Jan 30, 2017 2:14 am
Full Name: Derrick Bovenkamp
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by bovie2k » Aug 17, 2018 3:52 pm

Support said there wasn't an older VDDK since 6.7 wasn't supported before Update 3a. Just the VDDK 6.7EP1 was available but that doesn't work with 6.0 and 6.5 hosts.

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 20, 2018 3:50 pm

Gostev wrote:Our current plan is as follows:
1. Release a hot fix for Update 3a that brings older VDDK 6.5 back for vSphere 6.5 processing, and VDDK 6.7 EP1 for vSphere 6.7 processing.
The hotfix is now available through our technical support. Thanks!

bovie2k
Novice
Posts: 8
Liked: 1 time
Joined: Jan 30, 2017 2:14 am
Full Name: Derrick Bovenkamp
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by bovie2k » Aug 20, 2018 4:31 pm

Gostev,

I called support this morning and they didn't know anything about the hotfix. They were very nice but said I'd have to wait for Update 4, Revert to vSphere 6.5 or keep in Network Mode. I have vSphere 6.7, 7 x 6.7 Hosts and 2 x 6.5 Hosts. Network mode is working fine its just slower than Hot Add. What do you suggest I do?

Thanks,
Bovie2k

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 21, 2018 12:33 pm

Come back to them again today :D due to the time difference, it may take up to a day for all support tiers and locations to become aware of the new hot fix.

postict
Novice
Posts: 4
Liked: never
Joined: Jun 22, 2012 12:48 pm
Full Name: Jan Post
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by postict » Aug 22, 2018 8:08 am

We encounter the same issue here upgrading to U3a, Hotadd is taking up to more than 1 hr for the actual backup cna start.
Opened a case (03155603) at support yesterday (August 21) and the response was a link to a VMWare KB and as solution to upgrade to vSphere 6.7 or changing the transport mode. Both are currently not an option.

Unfortunately the possibility of an available Hotfix was not mentioned. Is there a reference nr to the available hotfix I can refer to?
I'll ask them today.

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 22, 2018 3:15 pm

Yes, just ask them again today. They're also planning to create the official KB article in the coming days.

bovie2k
Novice
Posts: 8
Liked: 1 time
Joined: Jan 30, 2017 2:14 am
Full Name: Derrick Bovenkamp
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by bovie2k » Aug 22, 2018 3:17 pm

So I was told the Hotfix only works if I revert everything back to vCenter 6.5. I currently have vCenter 6.7 and all but two of my hosts running 6.7. Those two remaining hosts run 6.5 because that the highest they support. Can someone confirm the hotfix doesn't work with 6.7? and that update4 will fix this issue? For now I have reverted to nbdssl transport mode.

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 22, 2018 3:36 pm

This is an incorrect statement by your support engineer, as the hotfix does not have any vCenter Server version limitations.

postict
Novice
Posts: 4
Liked: never
Joined: Jun 22, 2012 12:48 pm
Full Name: Jan Post
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by postict » Aug 22, 2018 5:40 pm

Did asked support today and they will on our request transfer the case to the "VMware integration team".
Must say I've to push them for answers, referring to your "digest" from begin august ad this threat that resulted that the case will be transferred. If I had not "pushed" to only option would have been upgrade ( on the fly) form ESXi 6.0 to 6.7. That is obviously not a good practice in a production environment.
I got the (temporarily) Fix instructions, but that seems to be targeted to ESXi 6.5 and we are running ESXi6.0 with vCenter 6.5.

Gostev
SVP, Product Management
Posts: 23600
Liked: 3112 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by Gostev » Aug 23, 2018 11:24 am

You can just refer your support engineer to xwiki bug ID 138831 to get the hotfix.

bovie2k
Novice
Posts: 8
Liked: 1 time
Joined: Jan 30, 2017 2:14 am
Full Name: Derrick Bovenkamp
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by bovie2k » Aug 23, 2018 10:48 pm 1 person likes this post

I got the hotfix and its working perfectly. Thanks for the quick work on this issue Gostev.

postict
Novice
Posts: 4
Liked: never
Joined: Jun 22, 2012 12:48 pm
Full Name: Jan Post
Contact:

Re: Increase in Hot Add backup time after installing Update

Post by postict » Aug 24, 2018 5:47 am

Thanks for the ID.
Got the fix and replaced on all our proxies the VDDK_6_5 directory (renamed the old directory) and can confirm that the issue with the hotadd extensive delay has been solved by this fix.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], tblime and 28 guests