Discussions specific to the VMware vSphere hypervisor
Post Reply
samko
Novice
Posts: 6
Liked: never
Joined: Jan 31, 2017 9:38 pm
Full Name: Sampson Abramenko
Contact:

Instant Recovery Finalization Will not Boot

Post by samko » Jul 16, 2019 3:53 am

About 3 days ago we had a server that got infected. We used instant restore to boot the backup on the BDR host, also running vmware, from a backup before the infection and this has been working great ever since. Tonight I went to finalize the instant restore to our production host, and everything seemed to go well with the job, except for there was an error that said "Waiting for heartbeat". I powered up the vm on the production host, and I get a windows repair loop. I have tried BCD repairs, registry repairs, I even built a new vm and attached the vmdk's but still no luck. Anyone ever ran into this before?

Andreas Neufert
Veeam Software
Posts: 3701
Liked: 652 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Instant Recovery Finalization Will not Boot

Post by Andreas Neufert » Jul 16, 2019 6:47 am

I have no idea about the issue at the moment, but as your production is down and restore did not worked you should open a Veeam Support ticket with severity 1 or 2 depending on the urgency.
This is not a support forum and support members do not monitor the forum.

What I do not understand is: Did you boot the Server with Instant VM Recovery ... then it worked and then you did the migration => no boot ?

samko
Novice
Posts: 6
Liked: never
Joined: Jan 31, 2017 9:38 pm
Full Name: Sampson Abramenko
Contact:

Re: Instant Recovery Finalization Will not Boot

Post by samko » Jul 17, 2019 4:47 am

Yes, that is exactly what I did.

Oh and I have a ticket open already.

Andreas Neufert
Veeam Software
Posts: 3701
Liked: 652 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Instant Recovery Finalization Will not Boot

Post by Andreas Neufert » Jul 17, 2019 1:01 pm

Please share the ticket number here, so that we can have a look.

Did you shutdown the VM during migration or did it stopped working (hard reset) and then never booted again?

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests