Instant Restore from snapshot stuck on "copying VM state"

VMware specific discussions

Instant Restore from snapshot stuck on "copying VM state"

Veeam Logoby neilmurphy65 » Wed Oct 26, 2016 5:15 pm

Hi All,

I'm doing some testing for my blog http://univirt.wordpress.com and I've got stuck on weird problem. I've been looking at SAN integration and successfully set up a HPE StoreVirtual VSA and got Veeam to backup a VM using the Direct Storage Access method and also set up a snapshot schedule. Then I deleted the VM to test various restore scenarios I successfully restored the VM from a snapshot using Veeam. So far so good. The final phase was to complete the restore by going to the Instant Restore job and choosing the Migrate to production option.

In the wizard I chose the option to Force Veeam quick migration. Although it was slow eventually the data copy ended. However the job is now stuck on "copying VM state" and won't complete.

Has anyone got any ideas about what may be going wrong?

Thanks,
Neil.
neilmurphy65
Enthusiast
 
Posts: 44
Liked: 1 time
Joined: Thu Nov 25, 2010 4:26 pm
Full Name: Neil Murphy

Re: Instant Restore from snapshot stuck on "copying VM state

Veeam Logoby foggy » Thu Oct 27, 2016 10:32 am

Hi Neil, to avoid wild guesses, I'd recommend letting support look at the Quick Migration logs. After copying the VM data to the target destination, Veeam B&R needs to sync the VM state by copying changes occurred during migration and this seems to be the stage it is stuck at.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Instant Restore from snapshot stuck on "copying VM state

Veeam Logoby neilmurphy65 » Fri Oct 28, 2016 8:33 am

Hi foggy. Thanks - I'll do that.
neilmurphy65
Enthusiast
 
Posts: 44
Liked: 1 time
Joined: Thu Nov 25, 2010 4:26 pm
Full Name: Neil Murphy


Return to VMware vSphere



Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests