Issues backing up sophos UTM

VMware specific discussions

Re: Issues backing up sophos UTM

Veeam Logoby sonicasuk » Fri Feb 28, 2014 3:19 pm

looked at this issue again with support.
we decided to install another proxy on the enviroment.
the backup is getting further however we now have to ajust the firewall to allow all the communication.
so it looks like its solved.
I will post back when i have a sucessfull backup.
Kind regards
Sonic
sonicasuk
Enthusiast
 
Posts: 41
Liked: 1 time
Joined: Fri Nov 16, 2012 8:38 am
Full Name: a

Re: Issues backing up sophos UTM

Veeam Logoby sonicasuk » Wed Mar 12, 2014 3:22 pm

ARRGGHHHHH. I have recieved a new support engineer because the engineer that i was dealing with is not available today. :(

I have been busy with this issue for a month now and the first question the engineer asked was have i moved the vm to another datastore. :x

Is there a call registration system available for the engineers because i dont want to have to repeat everything that ive already done. :cry:

sorry but i had to vent a little frustration over this. :cry: :?
thanks.
sonicasuk
Enthusiast
 
Posts: 41
Liked: 1 time
Joined: Fri Nov 16, 2012 8:38 am
Full Name: a

Re: Issues backing up sophos UTM

Veeam Logoby Vitaliy S. » Wed Mar 12, 2014 3:41 pm

Please reference to this thread and to your existing support ticket (yes we do track all email conversations in the support system) in order not to answer all these questions again.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Issues backing up sophos UTM

Veeam Logoby sonicasuk » Thu Mar 13, 2014 1:47 pm

ok... this is very strange.

ive just noticed that the job has started working... i have no idea why we havent changed anything regarding configuration netowrking etc etc.

so im confused that it is all of a sudden working. im also very happy that this is working as it should now but very curious as to why. :shock:

I have a dial in session planned for tomorrow with one of the support eningneers perhaps then he can shed some light on why its working.

perhaps swearing and cursing the job has helped :lol:
sonicasuk
Enthusiast
 
Posts: 41
Liked: 1 time
Joined: Fri Nov 16, 2012 8:38 am
Full Name: a

Re: Issues backing up sophos UTM

Veeam Logoby sonicasuk » Tue Apr 01, 2014 9:16 am

Well the issue is back.
the machine failes with the same error :

end of file unable to retrieve next block transmission command. ill open another support ticket and start the trouble shooting process all over again :(
sonicasuk
Enthusiast
 
Posts: 41
Liked: 1 time
Joined: Fri Nov 16, 2012 8:38 am
Full Name: a

Re: Issues backing up sophos UTM

Veeam Logoby MartinM » Tue May 20, 2014 6:37 am

It seems like I'm encountering the same issue as you. Trying to backup a VM running SBS2011 on ESXi, through Veeam. I'm also getting "Unable to retrieve next block transmission command", and I'm getting it at the exact same block every single time. My other VM's are backed up without issues, but these aren't very big in physical size. My SBS2011 is around 500 gigs, so it takes a while to reach the error (almost at the end of the job, every time).

I also have a support ticket running, and so far the supporter asked me to try and up the memory for the VM from 4 to 8 gigs. I just did that, and I'll see how it works out tonight when the job runs again - unless the support comes up with something before that.

I'll try and keep you posted on this. I'm thinking, that if I get a resolve on my problem, it might help you as well (and vice versa) :-)

Kind regards
Martin
MartinM
Novice
 
Posts: 7
Liked: 7 times
Joined: Tue May 20, 2014 6:31 am
Full Name: Martin Meyer

Re: Issues backing up sophos UTM

Veeam Logoby Vitaliy S. » Sat May 31, 2014 1:06 pm

Martin, try changing backup mode or running active full against this VM, should help to nail down the issue. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Issues backing up sophos UTM

Veeam Logoby MartinM » Thu Jul 10, 2014 7:13 am 3 people like this post

I have an update on our problem. We also encountered the "Unable to retrieve next block transmission command", and at the exact same block every single time. We've been through a LOT of support work, and got our ticket elevated to the "Insane Veeam Ninja SWAT Team" - they couldn't get it working either. Not that strange though, since the problem was a physical one on our server.

One of our VMDK's (a big 320gig one) had a bad block, and as if that wasn't enough, the bad block was right in the middle of our Exchange DB.

What I did to fix it was:
    - Make a new virtual disk, big enough to keep all data form the broken disk.
    - Mount it in the 2008R2 disk management.
    - Robocopy (google it, seriously!) all files from the broken disk to the new one.
    - Created a new Exchange DB on the new disk and moved all mailboxes to this DB. Surprisingly this didn't fail, even though 2 of the mailboxes was a bit bugged from the bad block.
    - Change the shares (that was obviously shared from the broken disk) in group policy, to point to the new disk.

Voila! Everything worked with a insane minimum of downtime, and the backup now blasts through every night at around 140mb/sec.
MartinM
Novice
 
Posts: 7
Liked: 7 times
Joined: Tue May 20, 2014 6:31 am
Full Name: Martin Meyer

Re: Issues backing up sophos UTM

Veeam Logoby Vitaliy S. » Thu Jul 10, 2014 8:56 am

MartinM wrote:"Insane Veeam Ninja SWAT Team"

You just made my day :) Good to know that you're back on track with this VM.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

[MERGED] VDDK error: 1245540515841

Veeam Logoby rgiovannelli » Tue Jul 05, 2016 10:00 am

Hi all,
my customer has this problem. Several VM's backups fail with this error:

Code: Select all
"Error: Client error: VDDK error: 1245540515841.NBD_ERR_GENERIC Exception from server: VDDK error: 1245540515841.NBD_ERR_GENERIC Unable to retrieve next block transmission command. Number of already processed blocks: [0]. Failed to perform data backup."

The customer Veem backup server version is 7.0.0.871.

Thanks in advance

Roberto
rgiovannelli
Certified Trainer
 
Posts: 4
Liked: never
Joined: Fri Jun 03, 2016 3:48 pm
Full Name: Roberto Giovannelli

Re: Issues backing up sophos UTM

Veeam Logoby v.Eremin » Tue Jul 05, 2016 10:14 am

Hi, Roberto,

Kindly, make your customer update his product installation to the supported version and open a case with our support team for further investigation.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 15 guests