Discussions specific to the VMware vSphere hypervisor
Post Reply
jja
Enthusiast
Posts: 45
Liked: 8 times
Joined: Nov 13, 2013 6:40 am
Full Name: Jannis Jacobsen
Contact:

Issues with restore of vm - restore point mismatch

Post by jja » Apr 20, 2015 5:30 am

Hi!

I have a Linux vm I'm trying to restore.
The backup report from the day I'm trying to restore from shows backup Success with data copied etc. (April 14, 2015).
When I run the restore wizard, the newest restore point is July 01, 2014.

Image

Image

Anyone got any hints before I contact support?

-Jannis

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Issues with restore of vm - restore point mismatch

Post by foggy » Apr 20, 2015 7:27 am

Jannis, you'd better contact support, to avoid wild guesses. Do you probably have two VMs with the same name in this job (probably the VM was re-added into the job some time before)?

jja
Enthusiast
Posts: 45
Liked: 8 times
Joined: Nov 13, 2013 6:40 am
Full Name: Jannis Jacobsen
Contact:

Re: Issues with restore of vm - restore point mismatch

Post by jja » Apr 20, 2015 8:17 am

foggy wrote:Jannis, you'd better contact support, to avoid wild guesses. Do you probably have two VMs with the same name in this job (probably the VM was re-added into the job some time before)?
The same vm, but it was deleted and restored once before.
I have registered a support case as well.
Case #00882197

-J

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Issues with restore of vm - restore point mismatch

Post by foggy » Apr 20, 2015 8:39 am

Then there should be another entry with the same name available for restore. Those 77 restore points on the screenshots were most likely created prior the VM was deleted.

jja
Enthusiast
Posts: 45
Liked: 8 times
Joined: Nov 13, 2013 6:40 am
Full Name: Jannis Jacobsen
Contact:

Re: Issues with restore of vm - restore point mismatch

Post by jja » Apr 20, 2015 9:48 am

foggy wrote:Then there should be another entry with the same name available for restore. Those 77 restore points on the screenshots were most likely created prior the VM was deleted.
Found the second vm with the same name in the same job now.
That one had the correct restore points.
Thanks!

Any way I can remove the deprecated restore points?

-Jannis

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Issues with restore of vm - restore point mismatch

Post by foggy » Apr 20, 2015 12:27 pm

They will be automatically removed according to your retention settings. However, if you do not need those files, you can delete them from disk manually (corresponding records will still be displayed in Veeam B&R UI until retention applies).

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 7 guests