Discussions specific to the VMware vSphere hypervisor
Post Reply
marcel.mertens
Influencer
Posts: 11
Liked: 2 times
Joined: Sep 27, 2012 7:46 am
Full Name: Marcel Mertens

Lab State "Runnung" U-AIR still stuck says "Pending"

Post by marcel.mertens » Apr 18, 2013 8:36 am

Hello,

i'm running B&R 6.5 and try to recover items from Exchange 2003 via u-air wizard.
The Virtual Lab starts fine (Exchange and DC Server) and after some time the Virtual Lab Manager shows the Virtual Lab as "Running". But when i start the U-AIR Exchange Wizard again it didn't detect the running labs and shows instead a new Lab Request wizard. When opening the Wizard from the Virtual Lab context menu the Status of the Lab is shown as "Pending"...

Did i miss a thing?

Greetings

marcel.mertens
Influencer
Posts: 11
Liked: 2 times
Joined: Sep 27, 2012 7:46 am
Full Name: Marcel Mertens

Re: Lab State "Runnung" U-AIR still stuck says "Pending"

Post by marcel.mertens » Apr 18, 2013 9:06 am 1 person likes this post

I think i got the problem:

There was a old RDP session from a different user which also had an open Virtual Lab Manager session.
After killing this session and restarted the Virtual Lab Manager in my session the status in the U-AIR Wizard changed from Pending to Ready. (Win2k12 Server)

So the Virtual Lab Manager is not really Multi-User-Ready (or at least not on W2K12). Please be aware that there is only one remote session to the veeam server.

Greetings,

Marcel

Gostev
SVP, Product Management
Posts: 24797
Liked: 3554 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Lab State "Runnung" U-AIR still stuck says "Pending"

Post by Gostev » Apr 19, 2013 4:15 pm

Thanks for posting the resolution, Marcel. The idea behind Virtual Lab Manager design is that it gets installed on each user's desktop (as a part of the corresponding AIR package), so multi-user support was not a requirement.

Post Reply

Who is online

Users browsing this forum: DGrinev and 18 guests