Discussions specific to the VMware vSphere hypervisor
Post Reply
C.Lugmayr
Novice
Posts: 7
Liked: never
Joined: Oct 10, 2012 8:50 pm
Contact:

License Issue with Veeam B&R 6.1.0.205

Post by C.Lugmayr » Oct 10, 2012 8:57 pm

Hi there,

we've encountered some problem with our Veeam B&R Server,
Backup did not start as Schedule, or no notifications were sent.
When we installed the server we used our 4-Sockets vSphere License, a few weeks ago we got a 12-sockets License,
i've installed the License an backups ran fine, but today i encountered that the used license is the old one?!
i installed the new license again backups started as scheduled, when i wanted to check the license status of the hosts during backup i mentioned
thatthe used license is again the old one!? Whats going on ? before i installed the license again i installed the patch from 6.1.0.181 to 6.1.0.205.

Has anyone encountered similar problems?

Gostev
SVP, Product Management
Posts: 25082
Liked: 3668 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: License Issue with Veeam B&R 6.1.0.205

Post by Gostev » Oct 10, 2012 9:44 pm

Hi, if you are using Enterprise Manager, you must change the license there instead of on backup server - as Enterprise Manager will force its license down to all connected backup servers. Thanks!

C.Lugmayr
Novice
Posts: 7
Liked: never
Joined: Oct 10, 2012 8:50 pm
Contact:

Re: License Issue with Veeam B&R 6.1.0.205

Post by C.Lugmayr » Oct 11, 2012 5:48 am

Thanks for you answer, i searched long time for a solution, but after posting in this forum i found he knowledgebase entry according to this.
i hope everythin is fine now. Thanks a lot

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests