Losing connection to VM on snapshot creation

VMware specific discussions

Losing connection to VM on snapshot creation

Veeam Logoby john.hardman.41st » Thu Oct 02, 2014 3:32 pm

Specs: vSphere 5.5 U2 (ESXi build 2068190 vCenter 2001466), Veeam 7.0.0.871

Something I haven't seen before... Losing connection to VMs while creating a snapshot. I've become accustomed to dropping a few pings when deleting a snapshot, but have never seen this when creating one. Typically the snapshot creation task takes less than 20 seconds.

This happens on Linux and Windows VMs, current and not current tools, with or without any guest processing. Happens against Equallogic and HUS SANs, happens against 15K RAID 10 LUNs and 7200 RAID 6 LUNs. Happens on busy and barely used datastores.

Seems like this is something new in update 2.

Anyone else run into this? Any ideas as to why?
john.hardman.41st
Lurker
 
Posts: 1
Liked: never
Joined: Sat Aug 02, 2014 4:04 pm
Full Name: John Hardman

Re: Losing connection to VM on snapshot creation

Veeam Logoby Vitaliy S. » Thu Oct 02, 2014 9:18 pm

Do you see any error messages in the VM VMware logs when snapshot operation takes place? What about datastore performance? Do you see anything unusual compared to the time when you were NOT running on this update firmware?
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Losing connection to VM on snapshot creation

Veeam Logoby v.Eremin » Fri Oct 03, 2014 9:23 am

Is this issue reproducible without Veeam being present? Does VM loose connectivity if you take a snapshot manually, using vSphere Client? Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Losing connection to VM on snapshot creation

Veeam Logoby enichols » Tue Feb 02, 2016 9:46 pm

We are experiencing this on vmware horizon view vcenter appliance, composer and connection servers and will try some of the suggestions in https://www.veeam.com/kb1681
[img]
https://communities.vmware.com/servlet/ ... /veeam.png[/img]
enichols
Lurker
 
Posts: 1
Liked: never
Joined: Tue Feb 02, 2016 8:16 pm
Full Name: Eric Nichols


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 29 guests