Discussions specific to the VMware vSphere hypervisor
Post Reply
lwarner
Enthusiast
Posts: 44
Liked: 7 times
Joined: May 29, 2011 6:05 pm
Full Name: Leigh Warner
Contact:

Map Backup not working?

Post by lwarner »

My B&R v6.0 server crashed, so I took the opportunity to update to 6.1. My data volumes were fine, so I used Map Backup to point to the existing files. But when I ran the jobs, B&R 6.1 created new, full backups instead of just continuing with the existing incremental, completely ignoring the previous files. But when I stopped the job to see what was wrong, it deleted ALL of my old files - both the full and incremental, and left me with an empty folder. Now I'm having to run fresh, full backups of everything, which is a pain especially for data going to our other location over WAN.

Is that what it's supposed to do? I thought using Map Backup was designed for this type of situation. Was I supposed to do something else?
Vitaliy S.
VP, Product Management
Posts: 26641
Liked: 2622 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Map Backup not working?

Post by Vitaliy S. »

Hello Leigh,

Could you please tell us what made you think it is doing a full run? Was the Backup job taking more time than usual? Please be aware that after you map your VMs into existing backup files, the backup job tries to get the new blocks via VMware CBT mechanism. If CBT cannot provide any data, then our own proprietary change tracking engine/verification is used. During this verification each block of the source VM is compared to the data stored in the backup file, so it could take some time to compare all the blocks. Based on my experience many customers are thinking that it is running a full run while observing this behavior. Could this be the case in your situation?

As to the deleting all your previous backup files, then this is the first time I hear about such issue, so please to contact our support team for further investigation, as more closer look at your debug logs is required.

Thank you.
Gostev
Chief Product Officer
Posts: 30833
Liked: 6341 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Map Backup not working?

Post by Gostev »

Yes, logs will tell exactly what happened at every step. No sense for all of us here to waste time trying to guess what happened... just have our support review those logs for you.
lwarner
Enthusiast
Posts: 44
Liked: 7 times
Joined: May 29, 2011 6:05 pm
Full Name: Leigh Warner
Contact:

Re: Map Backup not working?

Post by lwarner »

Ok, I just wanted to make sure I wasn't missing something obvious, but it sounds like something isn't right. I'll go ahead and open a support ticket after I double check that I didn't do something wrong.

Vitaliy, I watched the file being created when the jobs ran, and could tell by the file extension, plus the size of the file was 'full size' on jobs that should have very small delta.

Thanks!
Post Reply

Who is online

Users browsing this forum: No registered users and 64 guests