Discussions specific to the VMware vSphere hypervisor
Post Reply
KeiichiKun
Enthusiast
Posts: 64
Liked: 11 times
Joined: Jul 21, 2016 3:59 pm
Contact:

Migrating backup copy files from NTFS to ReFS. Fast clone not working?

Post by KeiichiKun »

Hi all,
I've a backup job that doesn't use fast clone to merge old backup in a ReFS share. I'm sure that share is ok (ReFS version, SMB version and so on) because another job is using fast clone to do its backup job. The only difference between these two jobs is that the working one has taken a backup copy from scratch on ReFS, the other one has started from mapped backup that I've copied from an old NTFS share to ReFs. Using the mapped backup previously made on NTFS and then moved to ReFS could be the reason for not using fast clone?
Thanks

foggy
Veeam Software
Posts: 19196
Liked: 1719 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Migrating backup copy files from NTFS to ReFS. Fast clone not working?

Post by foggy » 1 person likes this post

Have you performed an active full after moving the backups to ReFS?

KeiichiKun
Enthusiast
Posts: 64
Liked: 11 times
Joined: Jul 21, 2016 3:59 pm
Contact:

Re: Migrating backup copy files from NTFS to ReFS. Fast clone not working?

Post by KeiichiKun » 1 person likes this post

Obviously not, and I think I've found what you're talking about..

After you have moved backup chains to a backup repository with Fast Clone support, you must create active full backups for these chains to activate Fast Clone. You can also schedule the backup file compact operation instead of active full backup.

Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 20 guests