Discussions specific to the VMware vSphere hypervisor
Post Reply
enoch
Service Provider
Posts: 145
Liked: 10 times
Joined: Jun 29, 2013 12:14 pm
Full Name: Peter Enoch
Contact:

Need to move customer fra old VMware 4.1 to 6.0

Post by enoch » Mar 12, 2019 9:06 am

Hi all,

I've a case where I need to move old customer solution running VMware ESX 4.1 to VMware ESX 6.0.

The move is currently through WAN and is to a new datacenter.

We're running Veeam B&R 9.5U4. My plan was to let the old solution run and the do Veeam Replica to the new VMware solution and to a planned Fail-over. My current issue is that Veeam B&R 9.5U4 do NOT support anything less then ESX 5.0.

Does anyone have a solution for me?

Which Veeam version was the last that supported Replica of ESX 4.0? (maybe it's possible to get from Veeam support?)

Rick.Vanover
Veeam Software
Posts: 598
Liked: 127 times
Joined: Nov 30, 2010 3:19 pm
Full Name: Rick Vanover
Location: Columbus, Ohio USA
Contact:

Re: Need to move customer fra old VMware 4.1 to 6.0

Post by Rick.Vanover » Mar 12, 2019 10:01 am

TL;DR: It would be best to call support to make sure the to & from vSphere editions would be supported for replication with one supported Veeam installation.

Hi Peter, I looked up a few things. Turns out Veeam Backup & Replication v9 as did 9.5 (the base releases) had support for ESX 4.1. According to this KB: https://www.veeam.com/kb1530, 9.5 is supported currently. There is previous edition download support here: https://www.veeam.com/older-versions-download.html

9.5 Base release also supports vSphere 6, the early releases. I would be careful about using a much newer vSphere 6 as we updated Backup & Replication many times since 9.5 (base).

The last question you ask however is about ESX 4.0, that goes back earlier to v8, and that is not supported any more.

enoch
Service Provider
Posts: 145
Liked: 10 times
Joined: Jun 29, 2013 12:14 pm
Full Name: Peter Enoch
Contact:

Re: Need to move customer fra old VMware 4.1 to 6.0

Post by enoch » Mar 12, 2019 10:04 am

Hi,

Great about B&R9.5, how far can I update 9.5 without losing the possiblity to connect to ESX 4.1?

The last question where I typed 4.0, I meant 4.1.

Thanks for your anwers.

Rick.Vanover
Veeam Software
Posts: 598
Liked: 127 times
Joined: Nov 30, 2010 3:19 pm
Full Name: Rick Vanover
Location: Columbus, Ohio USA
Contact:

Re: Need to move customer fra old VMware 4.1 to 6.0

Post by Rick.Vanover » Mar 12, 2019 10:21 am

Your'e welcome Peter - I still think it depends on the target replica specific version of vSphere. The helpcenter docs go from 9.5 (base) right to 9.5 U4, so U3, U3a, U2 and U1 aren't visible explicitly. So, still recommend a support case with the specific versions. And your silver bullet: SureReplica (or more specifically SureBackup jobs with source being replicas).

Andreas Neufert
Veeam Software
Posts: 3816
Liked: 685 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Need to move customer fra old VMware 4.1 to 6.0

Post by Andreas Neufert » Mar 12, 2019 6:02 pm 1 person likes this post

Veeam Backup & Replication v9.5 Update 3a:
vSphere/ESXi/vCenter 4.1-6.7 with the following exceptions:
vSphere/ESXi/vCenter 6.5u2 (because of NFC busy error under high load)
vSPhere/ESXi/vCenter 6.7u1 pending support statement - workaroung available vmware-vsphere-f24/vsphere-6-7-u1-support-t54673.html
VMware Cloud on AWS SDDC 1.2-1.5
vCloud Director 5.5, 5.6, 8.0, 8.10, 8.20, 9.0, 9.1

Veeam Backup & Replication v9.5 Update 4
Released in Jan 2019
Added support for vSphere 6.7 Update 1 (without workaround)
Dropped support for vSphere/ESXi/vCenter 4.1
Dropped support for vCloud Director 5.5, 5.6

vSphere/ESXi/vCenter 5.0-6.7U1
VMware Cloud on AWS SDDC 1.2-1.6 (and newer depending on availability)
vCloud Director 8.0, 8.10, 8.20, 9.0, 9.1,9.5

enoch
Service Provider
Posts: 145
Liked: 10 times
Joined: Jun 29, 2013 12:14 pm
Full Name: Peter Enoch
Contact:

Re: Need to move customer fra old VMware 4.1 to 6.0

Post by enoch » Mar 12, 2019 6:10 pm

Hi all,

Thats for replies.

I’ll try with B&R 9.5 with Update 3a

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 19 guests