Discussions specific to the VMware vSphere hypervisor
Post Reply
viltsu21
Service Provider
Posts: 4
Liked: 4 times
Joined: Mar 18, 2015 7:09 am
Contact:

Networkless backup in ESXi 6.5

Post by viltsu21 » Feb 27, 2017 12:11 pm 4 people like this post

We started encountering "Cannot connect to host over web services" problems after upgrading our vCenter to 6.5. This was caused because we used extended ascii characters in the password of the backup user. This is most likely a bug in the VMWare API, there was no problems with VIX API.

Gostev
SVP, Product Management
Posts: 24473
Liked: 3413 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Networkless backup in ESXi 6.5

Post by Gostev » Mar 05, 2017 7:29 pm

It is certainly not impossible this is due to the new API. Do you have a support case for this, I would like to make sure it is escalated for R&D for review? Thanks.

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Networkless backup in ESXi 6.5

Post by foggy » Mar 06, 2017 5:18 pm

R&D was already able to reproduce the issue internally. We'll report it to VMware shortly. Thanks for the heads up!

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Networkless backup in ESXi 6.5

Post by foggy » Mar 09, 2017 3:14 pm

Turned out to be a Veeam B&R issue that will be addressed in Update 2.

viltsu21
Service Provider
Posts: 4
Liked: 4 times
Joined: Mar 18, 2015 7:09 am
Contact:

Re: Networkless backup in ESXi 6.5

Post by viltsu21 » Mar 24, 2017 7:01 am

For some reason I didn't get any notifications from your messages. But great to hear you have found a fix. Is there a chance to get a hotfix on this issue before Update 2?

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Networkless backup in ESXi 6.5

Post by foggy » Mar 24, 2017 4:16 pm

I'm not aware of a hotfix for this issue.

viltsu21
Service Provider
Posts: 4
Liked: 4 times
Joined: Mar 18, 2015 7:09 am
Contact:

Re: Networkless backup in ESXi 6.5

Post by viltsu21 » Oct 09, 2017 11:33 am

Just got this problem again, and it seems it isn't fixed in Update 2 as we are running it.

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Networkless backup in ESXi 6.5

Post by foggy » Oct 11, 2017 1:20 pm

I've checked with QC and the issue with ASCII characters in the password was fixed back in Update 2. Could you please check account permissions, since they were updated recently to reflect vCenter 6.5 and this could be a permissions issue?

viltsu21
Service Provider
Posts: 4
Liked: 4 times
Joined: Mar 18, 2015 7:09 am
Contact:

Re: Networkless backup in ESXi 6.5

Post by viltsu21 » Oct 12, 2017 6:24 am

It's not a permission problem as every other machine works. And the Veeam error includes this: vix error codes = (3033, 0) which translates to empty password.
I have a support case open with ID 02340045.

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Networkless backup in ESXi 6.5

Post by foggy » Oct 12, 2017 11:30 am

Then this could be a different issue. Let's see what your support engineer could say after reviewing the logs.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 14 guests