new install of Veeam - hotadd issues

VMware specific discussions

new install of Veeam - hotadd issues

Veeam Logoby bhodgins » Fri May 09, 2014 9:40 pm

Hi, this is my first post on here as I'm new to Veeam.
Case 00563885 Spoke on the phone to a support engineer, he was going to pass it on to sales as it is an installation issue.
I have a new install of Veeam 7 update 3 on a VM running on a ESXi 5.5 U1 host. Veeam backup repository is to a iSCSI NAS attached to the VM containing Veeam.
I am only trying to back up local VMs on this particular host.
I have a service account that has AD domain admin permissions, as well as admin access to the ESXi host. I am able to create a snapshot of the target VM logged into ESXi with this account.
There are no concurrent backup jobs.
There is no IDE involved as far as VM disks are concerned.
The hardware version of the VMs is 9
VMWare tools is up to date on both the Veeam server and the target.
There is no Anti-virus involved.
UAC turned off on Veeam server and target.
All 4 Veeam services started with the aforementioned service account.
Backups will only work in network mode (5mbps). If I force it to appliance mode it fails.
The log seems to indicate a permissions issue. Here is a snippet of it should anyone be able to help:

Code: Select all
ERR |Logon attempt has failed and will be performed again in [10] seconds. Logon parameters: [viConnRef: ESXi-4.internal.net;host: ESXi-4.internal.net;login: ****SOAP port: 443;Authd port: 902;VIC port: 443;Datacenter: ha-datacenter;Datacenter (mor): ha-datacenter;Snapshot: 18-snapshot-4;VMX: [VMStore4] Windows7 Pro X64 #3/Windows7 Pro X64 #3.vmx;VMDK: [VMStore4] Windows7 Pro X64 #3/Windows7 Pro X64 #3.vmdk;Transports: hotadd].
[09.05.2014 14:35:24] <  3424>      ERR |Failed to open VDDK disk [[VMStore4] Windows7 Pro X64 #3/Windows7 Pro X64 #3.vmdk] ( is read-only mode - [true] )
[09.05.2014 14:35:24] <  3424>      >>  |--tr:{
[09.05.2014 14:35:24] <  3424>      >>  |--tr:VDDK error: 13.You do not have access rights to this file
[09.05.2014 14:35:24] <  3424>      >>  |Failed to open VMDK.
>>  |Logon attempt with parameters [VC/ESX: [ESXi-4.internal.net];Port: 902;Login: [****];VMX Spec: [moref=18];Snapshot mor: [18-snapshot-4];Transports: [hotadd];Read Only: [true]] failed because of the following errors:
[09.05.2014 14:35:24] <  3424>      >>  |--tr:}
bhodgins
Lurker
 
Posts: 2
Liked: never
Joined: Fri May 09, 2014 7:00 pm
Full Name: Brad

Re: new install of Veeam - hotadd issues

Veeam Logoby foggy » Fri May 09, 2014 11:05 pm

Not sure support engineer's answer is reasonable enough. I would recommend to get them to take closer look at your logs and environment.

There is also a KB article outlining limitations of using hotadd mode, worth checking, probably some of them apply to your case
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: new install of Veeam - hotadd issues

Veeam Logoby v.Eremin » Sat May 10, 2014 2:15 pm

Are you able to manually hot add these virtual disks? Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: new install of Veeam - hotadd issues

Veeam Logoby alexfossa » Fri Sep 18, 2015 8:10 pm

Hi,

Did you solve your issue? We are having the same issue.

We can hot-add manually through vcenter.

Thanks,
Alex
alexfossa
Service Provider
 
Posts: 1
Liked: never
Joined: Fri Sep 18, 2015 8:09 pm
Full Name: Alex Fossa

Re: new install of Veeam - hotadd issues

Veeam Logoby Vitaliy S. » Sun Sep 20, 2015 7:59 pm

Can't check with OP's issue, since there it is closed with no response, so I would suggest contacting our technical team directly.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot], max.che and 23 guests