Discussions specific to the VMware vSphere hypervisor
Post Reply
rob7676
Influencer
Posts: 12
Liked: never
Joined: Dec 22, 2011 7:21 pm
Contact:

Orphaned VM's after SureBackup

Post by rob7676 » Feb 11, 2013 7:34 pm

I have Orphaned VM's after the SureBackup is done running. Is there a setting that I have missed somewhere during the configuration to have these be deleted automatically?

Thanks

Gostev
SVP, Product Management
Posts: 24812
Liked: 3572 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Orphaned VM's after SureBackup

Post by Gostev » Feb 11, 2013 8:21 pm

Have you possibly registered a host that is a part of vCenter as standalone host with Veeam, and are using this host for the virtual lab?

rob7676
Influencer
Posts: 12
Liked: never
Joined: Dec 22, 2011 7:21 pm
Contact:

Re: Orphaned VM's after SureBackup

Post by rob7676 » Feb 12, 2013 1:52 pm

Yes, I am using them as standalone host.

Vitaliy S.
Product Manager
Posts: 23005
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Orphaned VM's after SureBackup

Post by Vitaliy S. » Feb 12, 2013 3:24 pm

Well, this is an expected behavior, you will see the same orphaned objects if you manually remove VMs from the standalone host rather than doing it through the vCenter Server. To resolve this you need to reconfigure your jobs to use vCenter Server connection.

rob7676
Influencer
Posts: 12
Liked: never
Joined: Dec 22, 2011 7:21 pm
Contact:

Re: Orphaned VM's after SureBackup

Post by rob7676 » Feb 13, 2013 2:18 pm

Thank you for your help.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], zx81 and 19 guests