Discussions specific to the VMware vSphere hypervisor
Post Reply
Black_Roze
Influencer
Posts: 20
Liked: 1 time
Joined: Nov 02, 2013 7:07 am
Full Name: Ali Tashakori
Contact:

Peroblem in passthrough in ESXi 5.5u1

Post by Black_Roze » May 05, 2014 6:06 am

sry for this topic ! i need this answer this problem

Hi

my control EVA 6000 must be user with HBA card

i have install one Windwos 2008R2 on ESXi 5 in DL580G7 after i enable Direct pass I/O the Add pci device (one HBA Card) its work and evry thing is ok

but

when this VM move to an other on ESXi 5.5 U1(on the another DL580G7 with 2HBA card for conecting to SAN) and add HBA (i also addes the HBA on the Server) but when start the VM show this error :


Failed to register the device pcipassthru0 17:0:0 due to in available hardware to software



what should id ?

tnx a lot

foggy
Veeam Software
Posts: 18244
Liked: 1558 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Peroblem in passthrough in ESXi 5.5u1

Post by foggy » May 05, 2014 6:55 am

Ali, do you use Veeam B&R to move the VM between hosts?

Black_Roze
Influencer
Posts: 20
Liked: 1 time
Joined: Nov 02, 2013 7:07 am
Full Name: Ali Tashakori
Contact:

Re: Peroblem in passthrough in ESXi 5.5u1

Post by Black_Roze » May 05, 2014 8:01 am

no !
just ESXi question

veremin
Product Manager
Posts: 16879
Liked: 1429 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Peroblem in passthrough in ESXi 5.5u1

Post by veremin » May 05, 2014 8:31 am

Then, VMware community might be a better place to ask this sort of questions, as this community is primarily related to Veeam products. Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests