Discussions specific to the VMware vSphere hypervisor
Post Reply
Ajeesh
Novice
Posts: 4
Liked: 1 time
Joined: Feb 20, 2020 12:48 pm
Full Name: Ajeesh B
Contact:

Potential data loss issue: VMware vSphere

Post by Ajeesh »

Hi
We have received a security alert from Veeam for potential data loss issue: VMware vSphere.
We are using the following environment at the moment.
1. VeeAM version is 9.0.0.1715
2. Windows 2012 R2 standard
3. VMware vCentre server version is 6.0.0 Build 3018524

My VMware license is included with vSpehere vMotion feature

My Questions.
1. Is our environment is affected?
2. Can I upgrade Veeam version to latest version 9.5.4.2866 in my current setup
https://www.veeam.com/kb2970

Could you please suggest and help me.

Gostev
SVP, Product Management
Posts: 26726
Liked: 4281 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Potential data loss issue: VMware vSphere

Post by Gostev »

Hello!

No, your environment is not affected, since you're not using 9.5 Update 4.

Yes, you can upgrade your installation to 9.5.4.2866, and it's highly recommended that you do so.

Thanks!
Anton

Ajeesh
Novice
Posts: 4
Liked: 1 time
Joined: Feb 20, 2020 12:48 pm
Full Name: Ajeesh B
Contact:

Re: Potential data loss issue: VMware vSphere

Post by Ajeesh »

Hi ,
Thank you for your update.
But is it a smooth update using my VMware vCentre server version 6.0.0 Build 3018524 and OS Windows 2012 R2 standard?

wishr
Veeam Software
Posts: 1826
Liked: 208 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Potential data loss issue: VMware vSphere

Post by wishr »

Hi Ajeesh,

No issues with that and you are welcome to ask our technical support for help in case of any difficulties.

Thanks

Ajeesh
Novice
Posts: 4
Liked: 1 time
Joined: Feb 20, 2020 12:48 pm
Full Name: Ajeesh B
Contact:

Re: Potential data loss issue: VMware vSphere

Post by Ajeesh »

Hi,

Can I upgrade my Veeam 9.0.0.1715 version to 10.0.0.4461 directly or I need to upgrade 9.0.0.1715 to 9.5 first and then to version 10. Could you please suggest

Thank you

Egor Yakovlev
Veeam Software
Posts: 1539
Liked: 351 times
Joined: Jun 14, 2013 9:30 am
Full Name: Egor Yakovlev
Contact:

Re: Potential data loss issue: VMware vSphere

Post by Egor Yakovlev »

In-place upgrade to VBR v10 is possible only from 9.5 update3 or later.
/Thanks!

wishr
Veeam Software
Posts: 1826
Liked: 208 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Potential data loss issue: VMware vSphere

Post by wishr »

Hi Ajeesh,

Unfortunately, you cannot upgrade directly to v10 from v9.0 Update 2. You may upgrade to v9.5 Update 4b first, then upgrade to v10. Please carefully review the release notes and upgrade instructions before upgrading!

Thanks

Ajeesh
Novice
Posts: 4
Liked: 1 time
Joined: Feb 20, 2020 12:48 pm
Full Name: Ajeesh B
Contact:

Re: Potential data loss issue: VMware vSphere

Post by Ajeesh » 1 person likes this post

Thank you

Post Reply

Who is online

Users browsing this forum: Turpambmaph and 18 guests