Pre-/Post-Job-Scripts no longer working with 9.5.0.1038

VMware specific discussions

Pre-/Post-Job-Scripts no longer working with 9.5.0.1038

Veeam Logoby d.schluep » Wed May 17, 2017 12:10 pm

Hello

After the B&R-update to 9.5.0.1038, the pre-/post job scripts (used for GRID-VMs) are not working anymore.
Call: D:\PowerCLI\powercli_shutdown_restart_vmguest.cmd <HOSTNAME> <START or SHUTDOWN>
Hostname and the start-/stop-command (jump mark) are two variables for a batch-script, which generates and runs a PowerCLI-PowerShell-script and then sends the commands to the vCenter.
If I run the script manually, everything works.

Dominique Schluep
d.schluep
Lurker
 
Posts: 2
Liked: never
Joined: Wed May 17, 2017 11:51 am
Full Name: Dominique Schluep

Re: Pre-/Post-Job-Scripts no longer working with 9.5.0.1038

Veeam Logoby foggy » Wed May 17, 2017 3:00 pm

Hi Dominique, do you mean the script is triggered but not executed for some reason? Have you contacted support for a closer look?
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Pre-/Post-Job-Scripts no longer working with 9.5.0.1038

Veeam Logoby d.schluep » Thu May 18, 2017 12:07 pm

Hi
Was testing around for hours and now it is working. Don't know why or what the problem was... :-)
d.schluep
Lurker
 
Posts: 2
Liked: never
Joined: Wed May 17, 2017 11:51 am
Full Name: Dominique Schluep

Re: Pre-/Post-Job-Scripts no longer working with 9.5.0.1038

Veeam Logoby foggy » Thu May 18, 2017 12:09 pm

Sometimes the issues just go by themselves. ;) Should you see this behavior again, feel free to ask support for assistance.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to VMware vSphere



Who is online

Users browsing this forum: allankjaer and 17 guests