Discussions specific to the VMware vSphere hypervisor
Post Reply
nvdwansem
Influencer
Posts: 16
Liked: 2 times
Joined: Oct 22, 2018 8:33 am
Contact:

Proxies no longer mounting

Post by nvdwansem » Apr 29, 2019 5:30 am

Hello all,

Is anyone else experiencing the issue that proxies stop working? In our environment we have a few proxies not working anymore, no more mounting, just stuck jobs, this has been happening since update4a.

Case # 03529663

Support asked me to verify if mounting still works, which it did. Also asked me to check if there were stuck disks, which there weren't.

I've already removed the proxy from VEEAM and removed the software and let it reinstall via VEEAM, but that doesn't work either.

foggy
Veeam Software
Posts: 18366
Liked: 1575 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Proxies no longer mounting

Post by foggy » Apr 29, 2019 9:41 am

We haven't seen this behavior, so I'd recommend to continue looking into this further with the help of support. You're talking about hotadd proxies, right?

nvdwansem
Influencer
Posts: 16
Liked: 2 times
Joined: Oct 22, 2018 8:33 am
Contact:

Re: Proxies no longer mounting

Post by nvdwansem » May 01, 2019 6:13 am

Yes I am, NBD still works but in our case it isn't what we want, more proxies having this issue, already looked at file versions and other things, nothing yet.

Good time to start the discussion about creating appliances for proxies again?

bdufour
Expert
Posts: 199
Liked: 29 times
Joined: Nov 01, 2017 8:52 pm
Full Name: blake dufour
Contact:

Re: Proxies no longer mounting

Post by bdufour » May 01, 2019 4:53 pm

can you try vmotioning the proxy to a different host? to see if the issue stops.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests