Discussions specific to the VMware vSphere hypervisor
Post Reply
davicillo
Enthusiast
Posts: 34
Liked: 4 times
Joined: Feb 10, 2022 1:16 pm
Full Name: david lopez
Contact:

Proxy transport mode problem

Post by davicillo »

Good Morning,

We have a problem with the transport mode of the proxy, to see if someone has also happened to him. Three days ago we changed the proxy transport mode from Network to Virtual Appliance. We are having problems with some VMs when handling snapshot deletion. VMs lose connection and are stunned. Has anyone had a similar problem?

Thank you very much.

Mildur
Veeam Software
Posts: 4425
Liked: 1359 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: St. Gallen, Switzerland
Contact:

Re: Proxy transport mode problem

Post by Mildur »

Hi David

Are you using NFS v3 datastores? Then this stuns are expected.
You can use this KB article to troubleshoot and optimize the backup process.
Product Management Analyst @ Veeam Software

davicillo
Enthusiast
Posts: 34
Liked: 4 times
Joined: Feb 10, 2022 1:16 pm
Full Name: david lopez
Contact:

Re: Proxy transport mode problem

Post by davicillo »

But that problem affects older versions of Vmware. We have version 7 installed

Mildur
Veeam Software
Posts: 4425
Liked: 1359 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: St. Gallen, Switzerland
Contact:

Re: Proxy transport mode problem

Post by Mildur »

I see this issue on all vsphere versions with NFSv3.
I recommend to try out the "proxy on the same Host" setting as noted in the KB article.
Product Management Analyst @ Veeam Software

Post Reply

Who is online

Users browsing this forum: Bing [Bot], toshihiro and 28 guests