Discussions specific to the VMware vSphere hypervisor
Post Reply
nlaurino
Influencer
Posts: 15
Liked: 1 time
Joined: Jun 28, 2013 2:46 pm
Full Name: Nick Laurino
Contact:

Quick Migration jobs show 100% but are still running

Post by nlaurino »

I am running 2 seperate Quick Migration jobs from 1 site to another. They are approximately 900MB on each VM. I have two proxies in both locations and although I let Veeam choose which proxies to use, it chose to use the proxy on the source side for both source and destination on one job and correctly chose to use one proxy in each location for the other job.

The jobs have been running for 9+ hours which is not an issue, however both jobs are showing 100% under Status and in the Action column, they show over 200% for VM Processing.

Based on the amount of data transferred, they are actually at 50%.

1. Why would Veeam choose to use the same proxy on the source side for both the source and target?

2. Why is it reporting the status at 100% when the jobs are actually 50% complete?

3. Should I manually enter which proxies to use since it should better perfom using the proxy at the target side for the destination then the proxy on the source side.

I have 4 more VM's to move that are approximatley 1.9TB each. This process has been working very well, but my windows are short and would like to boost the time. I understand moving large VM's is better using Replication Seeding, but I don't have that option presently.

Thanks,

Nick
Nick Laurino

foggy
Veeam Software
Posts: 19465
Liked: 1767 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Quick Migration jobs show 100% but are still running

Post by foggy »

nlaurino wrote:3. Should I manually enter which proxies to use since it should better perfom using the proxy at the target side for the destination then the proxy on the source side.
Yes, you can specify the proxies explicitly to get better performance. I've passed the info regarding proxy selection and numbers reported to our QC so they could try to reproduce that. Did you get a chance to open a case for that?

nlaurino
Influencer
Posts: 15
Liked: 1 time
Joined: Jun 28, 2013 2:46 pm
Full Name: Nick Laurino
Contact:

Re: Quick Migration jobs show 100% but are still running

Post by nlaurino »

no I did not open a case since I was trying to see if anyone else had this issue and could give some comment.

I realize I can point it to specific proxies, however Veeam is supposed to detect the best proxy to use based on performance and availability so I thought it would choose the best route. I do not see why it would show a proxy on the source side as being the best to use for the target destination.

Can you give me some comment on why the jobs are reporting 100% in the Status and are still running?
Nick Laurino

foggy
Veeam Software
Posts: 19465
Liked: 1767 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Quick Migration jobs show 100% but are still running

Post by foggy »

nlaurino wrote:I realize I can point it to specific proxies, however Veeam is supposed to detect the best proxy to use based on performance and availability so I thought it would choose the best route. I do not see why it would show a proxy on the source side as being the best to use for the target destination.
Yes, Veeam B&R should select the most optimal proxy server according to the implemented proxy selection algorithm. Could this description explain what has happened in your case (is there a chance, for example, that the proxy at the target side was too busy with some other backup/replication/restoration tasks performed concurrently with QM)?
nlaurino wrote:Can you give me some comment on why the jobs are reporting 100% in the Status and are still running?
Cannot comment on this as logs investigation is required to find the reasons of such behavior. I recommend opening the case.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], DonZoomik and 19 guests