QuickBackup does not show as running task in Veeam

VMware specific discussions

QuickBackup does not show as running task in Veeam

Veeam Logoby DeadEyedJacks » Fri Sep 16, 2016 11:13 am

Hi,
Currently working on the integration between our Veeam Backup servers and VMware vCenters.
It seems when you run a Veeam QuickBackup from vSphere Web Client there's no indication within Veeam Backup console that a task is running and thus no job log or progress indication.
vSphere client task just gives a percentage, but no clue as to drives being processed etc.
Veeam Backup version 9.0.2 vSphere / vCenter 5.5.3
Any way for Veeam Backup operators to know tasks are running like they can with EndPoint backups going to Veeam repositories?
Thanks
Microsoft, NetApp, Symantec, Veeam, Veritas and VMware certified professional
MCTS, MCSE, NCDA, NCIE-BR, ASC, SCS, VMTSP, VTS, VCP
DeadEyedJacks
Veeam ProPartner
 
Posts: 85
Liked: 9 times
Joined: Mon Oct 12, 2015 2:55 pm
Location: UK
Full Name: DeadEyedJacks

Re: QuickBackup does not show as running task in Veeam

Veeam Logoby Shestakov » Fri Sep 16, 2016 12:07 pm

Hi,
If the process is not shown in Veeam B&R console, it has not been started. I would suggest contacting Veeam support to investigate the issue.
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 395 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: QuickBackup does not show as running task in Veeam

Veeam Logoby DeadEyedJacks » Fri Sep 16, 2016 12:43 pm

OK thanks, because vSphere Web client did create snapshot and progress to 77% but then seemed to stall. Will check things over and open a case if necessary.
Microsoft, NetApp, Symantec, Veeam, Veritas and VMware certified professional
MCTS, MCSE, NCDA, NCIE-BR, ASC, SCS, VMTSP, VTS, VCP
DeadEyedJacks
Veeam ProPartner
 
Posts: 85
Liked: 9 times
Joined: Mon Oct 12, 2015 2:55 pm
Location: UK
Full Name: DeadEyedJacks

Re: QuickBackup does not show as running task in Veeam

Veeam Logoby Vitaliy S. » Fri Sep 16, 2016 4:35 pm

Are you positive that you don't see any active sessions (not a job) in the backup console, as there should be one?
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: QuickBackup does not show as running task in Veeam

Veeam Logoby Shestakov » Sat Sep 17, 2016 10:18 am

You may also check Veeam B&R logs to find out if the job is not shown in UI or it never started.
Shestakov
Veeam Software
 
Posts: 4861
Liked: 395 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 6 guests