Discussions specific to the VMware vSphere hypervisor
Post Reply
tommls
Enthusiast
Posts: 34
Liked: never
Joined: Apr 28, 2015 7:52 pm
Full Name: Tom Lyczko
Contact:

Reinstall questions

Post by tommls » Jul 10, 2018 5:07 pm

I'm planning to reinstall Veeam 9.5 u## in the coming weeks at two sites so I can have smaller VMs without the WAN accelerator cache folders.
My questions:

1) How do I set the configuration backup to be encrypted but no other backups, nothing else to be encrypted?? I am doing this encrypting to ensure all the passwords are carried over into the newly rebuilt server.

2) Since these new Veeam installs will not use WAN accelerators going forward, I don't think anything specific/special is required during the installation process?? One simply does not create any new WAN accelerators at all and the WAN cache will not be created or necessary??

Thank you, Tom

PTide
Veeam Software
Posts: 4246
Liked: 349 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Reinstall questions

Post by PTide » Jul 11, 2018 10:27 am

Hi,
so I can have smaller VMs without the WAN accelerator cache folders.
I'm not sure that I understand the idea, would you elaborate, please? What does VM size has to do with WAN accelerator cache folder? If you want to reduce the size of Veeam server disks, then I would recommend just to remove WAN accelerators from all jobs and from the infrastructure so the folders can be deleted.
1) How do I set the configuration backup to be encrypted but no other backups, nothing else to be encrypted?? I am doing this encrypting to ensure all the passwords are carried over into the newly rebuilt server.
You just need to enable the encryption, please check this article.

Thanks

tommls
Enthusiast
Posts: 34
Liked: never
Joined: Apr 28, 2015 7:52 pm
Full Name: Tom Lyczko
Contact:

Re: Reinstall questions

Post by tommls » Jul 11, 2018 1:43 pm

1) How do I set the configuration backup to be encrypted but no other backups, nothing else to be encrypted?? I am doing this encrypting to ensure all the passwords are carried over into the newly rebuilt server.

You just need to enable the encryption, please check this article.
I read the article but on our Veeam server the 'loss protection' is not enabled (no green checkmark) and the *only* thing we want encrypted is the configuration backup, not anything else. This confuses me since I read about 'loss protection' and it seems to have to do with encrypting backups, which we don't want...

Thank you, Tom

PTide
Veeam Software
Posts: 4246
Liked: 349 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Reinstall questions

Post by PTide » Jul 11, 2018 2:04 pm

Enabling encryption for configuration backup does not enable encryption for backups. 'Loss protection' also has nothing to do with backup encryption - it simple allows you to access the encrypted configuration backup file even if you've lost your password. Please note that the feature cannot be used without Enterprise Manager.

Thanks

tommls
Enthusiast
Posts: 34
Liked: never
Joined: Apr 28, 2015 7:52 pm
Full Name: Tom Lyczko
Contact:

Re: Reinstall questions

Post by tommls » Jul 11, 2018 6:34 pm

OIC :) :)
Thank you for explaining...it's confusing to see that item.
Thank you

Tom

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests