Discussions specific to the VMware vSphere hypervisor
Post Reply
slbuck
Lurker
Posts: 2
Liked: 1 time
Joined: Sep 03, 2017 2:57 am
Full Name: Stephen Buck
Contact:

Resetting CBT per job settings for active fulls failed

Post by slbuck »

Opened up a Veeam support case ID 04216517, but figured I'd post here in case someone has seen this and knows how to resolve the issue.

While running a full backup, I'm getting a warning for each guest in the job log saying:

6/7/2020 12:51:21 PM :: Resetting CBT per job settings for active fulls failed Details: The remote name could not be resolved: 'esxi02'

The server esxi02 was an old esxi server that has been decommissioned some time ago. I've already tried resetting CBT per vmware's KB, but still the warnings happen each time.

Where is the reference to the esxi02 server coming from? I don't see it in any of the configuration menus for the job or in the veeam B&R GUI.

Thanks

Gostev
SVP, Product Management
Posts: 26498
Liked: 4149 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Resetting CBT per job settings for active fulls failed

Post by Gostev »

It's coming from the configuration database. This issue was fixed in the Cumulative Patch 1, see the sticky topic re: the latest product version. Thanks!

slbuck
Lurker
Posts: 2
Liked: 1 time
Joined: Sep 03, 2017 2:57 am
Full Name: Stephen Buck
Contact:

Re: Resetting CBT per job settings for active fulls failed

Post by slbuck » 1 person likes this post

I installed Cumulative Patch 2 and this resolved the issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests