Discussions specific to the VMware vSphere hypervisor
Post Reply
Igor N. M.
Influencer
Posts: 21
Liked: 3 times
Joined: Oct 23, 2013 12:38 am
Full Name: Igor N. M.
Contact:

Restore erro: There were no emulators created / Agent failed to process method {Mount.GenericMount}

Post by Igor N. M. » Jan 22, 2019 3:34 pm

Hi guys.

My Environment:
Host: ESX 6.5
VM Backup: "Windows Server 2008 R2" with "Veeam B & R 9.5.0.1922"
Backup Location: USB Disk
Small environment with 3 VMs only

The backups are performed correctly (Full and incremental), never had execution error.
I was doing a test restore of windows files, but when I start the restore, I get an error and the screen does not open.
"Restore guest files" -> "Windows files" -> I select the point (Full or incremental - I have already tested several and several points) -> Next -> Finish.
Until then, everything ok, everything normal.

But, when it opens the Veeam explorer screen, comes the error screen:

Code: Select all

There were no emulators created
Agent failed to process method {Mount.GenericMount}
There were no emulators created
I searched the net, but I did not find anything talking about it.
In the windows logs, the veeam, etc, has no other information.

What can it be?

veremin
Product Manager
Posts: 16884
Liked: 1433 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore erro: There were no emulators created / Agent failed to process method {Mount.GenericMount}

Post by veremin » Jan 22, 2019 3:54 pm

Have you already opened a ticket with our support team and provided them with required logs? If so, what's your support case number? Thanks!

Igor N. M.
Influencer
Posts: 21
Liked: 3 times
Joined: Oct 23, 2013 12:38 am
Full Name: Igor N. M.
Contact:

Re: Restore erro: There were no emulators created / Agent failed to process method {Mount.GenericMount}

Post by Igor N. M. » Jan 23, 2019 3:45 pm

Not yet.
But i want to resolve this issue without open a tiket.

veremin
Product Manager
Posts: 16884
Liked: 1433 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore erro: There were no emulators created / Agent failed to process method {Mount.GenericMount}

Post by veremin » Jan 23, 2019 4:04 pm

Unfortunately, we cannot assist you with the investigation process, as deep log investigation and environment confirmation are needed here. According to the forum rules, having open ticket is required while posting about technical issues. Thanks!

Igor N. M.
Influencer
Posts: 21
Liked: 3 times
Joined: Oct 23, 2013 12:38 am
Full Name: Igor N. M.
Contact:

Re: Restore erro: There were no emulators created / Agent failed to process method {Mount.GenericMount}

Post by Igor N. M. » Jan 23, 2019 6:37 pm

I open a ticket 03377664
No awser at this time.

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests