Discussions specific to the VMware vSphere hypervisor
Post Reply
andreas2012
Veeam ProPartner
Posts: 54
Liked: 1 time
Joined: Jun 11, 2013 11:27 am
Full Name: Andreas
Contact:

Restore points manually creation

Post by andreas2012 » Sep 19, 2018 6:48 pm

Hi,

I playing around with Veeam B&R and have created a job that has 3 restore points.
First time I right click and choose Start and it creates a complete full backup, vbk file.
Then I right click the next time and it creates a vib file for incremental.
Then I right click again and it creates another vib file for incremental.
So now it has 3 files/restore points.
Then I right click again and it creates another vib file for incremental. Why does`t it merged the oldest vib file into the vbk file ? Is it because I manually right click and run it ? If it was on schedule it would have happened ?

Thanks for reply

/R
Andreas

v.eremin
Product Manager
Posts: 16134
Liked: 1314 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore points manually creation

Post by v.eremin » Sep 19, 2018 7:13 pm

Do you have periodic full backup enabled (be it active or synthetic one)? Thanks!

andreas2012
Veeam ProPartner
Posts: 54
Liked: 1 time
Joined: Jun 11, 2013 11:27 am
Full Name: Andreas
Contact:

Re: Restore points manually creation

Post by andreas2012 » Sep 19, 2018 7:24 pm

Hi,

Yes, that is just default to Saturday, haven`t changed that one (synthetic). So I guess, if I right click 100 times, it will give me 100 vib files, and If I right click on saturday it will give me a vbk file and merge all the 100 vib files i have created manually? :) Or am i mistaking....

/R
Andreas

v.eremin
Product Manager
Posts: 16134
Liked: 1314 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore points manually creation

Post by v.eremin » Sep 19, 2018 7:36 pm 1 person likes this post

This checkbox defines what backup mode a job uses: forward incremental with periodic full (enabled) or forward forever incremental (disabled).

Retention works differently for those backup modes.

To get needed behaviour disable this checkbox.

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests