Discussions specific to the VMware vSphere hypervisor
Post Reply
Piotr
Influencer
Posts: 15
Liked: never
Joined: Oct 09, 2013 2:18 pm
Full Name: Piotr Brzozowski
Contact:

Restoring vApp

Post by Piotr »

Hi
I am testing backing up VMs from vCloud environment. After backing up a vApp I delete it. Then I restore this vApp. And the VM in the vApp has its name changed into the name of the template. Am I doing anything wrong?

I have B&R v.7.0, vApp contains only one VM.

Regards
Piotr

Vitaliy S.
Product Manager
Posts: 24256
Liked: 1861 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Restoring vApp

Post by Vitaliy S. »

Hi Piotr,

Can you please clarify if VM itself of VM disks have changed to the name of the template. We have just re-run your scenario and the vApp has successfully been restored preserving all VM names. Will it be possible to take a look at your restore log session? In order to do that, please open a support case and let me know your ticket number.

Thanks!

Piotr
Influencer
Posts: 15
Liked: never
Joined: Oct 09, 2013 2:18 pm
Full Name: Piotr Brzozowski
Contact:

Re: Restoring vApp

Post by Piotr »

Veeam Support - Case # 00474533
I mean Computer name with discription "The computer name / host name set in the guest OS of this VM that identifies it on a network". The name od the virtual machine restores correctly


Piotr

Vitaliy S.
Product Manager
Posts: 24256
Liked: 1861 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Restoring vApp

Post by Vitaliy S. »

Oh, ok! So for the restored VM "computer name" setting in vCloud Director you see the name of the template or you're checking the computer name via Guest OS itself?

Piotr
Influencer
Posts: 15
Liked: never
Joined: Oct 09, 2013 2:18 pm
Full Name: Piotr Brzozowski
Contact:

Re: Restoring vApp

Post by Piotr »

Computer name of guest OS is also the name of the template

Piotr
Influencer
Posts: 15
Liked: never
Joined: Oct 09, 2013 2:18 pm
Full Name: Piotr Brzozowski
Contact:

Re: Restoring vApp

Post by Piotr »

I already know where is the problem (or I'd say I know where to look for) - I create VM in vApp by script. The must be a difference between my method and creating it directrly in vApp console - then guest OS name restores correctly.
So, I'm looking for the difference. If I fail I'll be here again

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 26 guests