Discussions specific to the VMware vSphere hypervisor
Post Reply
Hajah
Lurker
Posts: 2
Liked: never
Joined: Feb 26, 2016 12:22 pm
Contact:

Scheduled job no longer runs

Post by Hajah » Feb 26, 2016 12:40 pm

Hi,

I've a scheduled job that runs daily @ 3h30am with Veeam B&R v8 for VMWare.
This scheduled backup job used to work flawlessly since it was created. This last week, it stops because of Backup Window, with nothing done.
Backup window is 3am till 6am. The daily backup job takes ~45 minutes. Most of the time it finished before 4h30am.

The thing is that NOTHING is done. Not even 1 VM. Also it doesn't stop at 6am. It stops at 12h30 (9hours before it started).
The first task reports this:
-Queued for processing at 2/26/2016 3:37:16 AM
-Required backup infrastructure resources have been assigned
-Error: Job was stopped due to backup window setting
-Network traffic verification detected no corrupted blocks
-Processing finished with errors at 2/26/2016 12:37:33 PM

The following tasks (VMs) don't even start, because of backup window.

Then if I start it manually, all is well. No issues at all.

Where can I look to debug this? I'm assuming something is not "available" at 3h30am when the schedule starts the backup, and when I start it manually @ 2pm, all the resources are there and no errors occur (except for the slowdown on the production VMs).

Thanks for your help!

foggy
Veeam Software
Posts: 18257
Liked: 1559 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Scheduled job no longer runs

Post by foggy » Feb 26, 2016 1:01 pm

What are the backup window settings in this job, how it is configured?

Hajah
Lurker
Posts: 2
Liked: never
Joined: Feb 26, 2016 12:22 pm
Contact:

Re: Scheduled job no longer runs

Post by Hajah » Feb 26, 2016 1:04 pm

Hi,

Job is set to run automatically daily 3h30am, everyday.
Terminate job if it exceeds allowed backup window
Backup window:
Sunday: 3h00am to 5h59am
Monday: 3h00am to 5h59am
...
Friday: 3h00am to 5h59am
Saturday: 3h00am to 5h59am

Thanks for looking into this.

foggy
Veeam Software
Posts: 18257
Liked: 1559 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Scheduled job no longer runs

Post by foggy » Feb 26, 2016 1:12 pm

Looks unexpected, I'd contact support for verification.

alanbolte
Expert
Posts: 635
Liked: 172 times
Joined: Jun 18, 2012 8:58 pm
Full Name: Alan Bolte
Contact:

Re: Scheduled job no longer runs

Post by alanbolte » Feb 26, 2016 1:38 pm

I once saw something similar after the time zone was changed on a backup server. A reboot of the server fixed the problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 33 guests