Selected database has one or more unsupporte ESXi or vCenter

VMware specific discussions

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby foggy » Thu Sep 10, 2015 11:44 am

Credentials are specified while you add server that holds the repository to Veeam B&R console, not in the repository wizard.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby pidthepiper » Thu Sep 10, 2015 12:31 pm

dont mind me I was being stupid I have figured it all out and it seems to be running!
pidthepiper
Enthusiast
 
Posts: 65
Liked: 5 times
Joined: Tue Aug 11, 2015 9:10 am
Full Name: Bilal AHmed

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby foggy » Thu Sep 10, 2015 12:38 pm

No problem, glad I could help. Feel free to ask any further questions, if required.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby MaLa » Mon Jun 06, 2016 7:37 am

Hello everybody,

I have unfortunately the same Error "Selected database has one or more unsupporte ESXi or vCenter" while attempting to Update from Version 8 to 9. Our VCenter was launched with Version 5.5, so there can't be an older Version. Therefore I do not understand this error message ...

Maybe you have an idea what could be the cause? Unfortunately I see no error :(

Thanks in advance
Regards Mario
MaLa
Lurker
 
Posts: 1
Liked: never
Joined: Mon Jun 06, 2016 7:29 am
Full Name: Mario Labella

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby foggy » Mon Jun 06, 2016 3:03 pm

Hello Mario, any chance some of the older ESXi servers were previously added to this Veeam B&R installation? Anyway, you need to contact technical support for the database cleanup.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby masonit » Wed Aug 31, 2016 2:58 pm

Hi

Trying to upgrade from v8 to v9. But get error about old esx servers. The error is correct. One of many vcenters has 4 esx hosts with version 4.0. Plan is ofcourse to either upgrade or remove these hosts. But is there a way around this? Why can't I even upgrade..? We don't backup any vms on thoose hosts..

/Masonit
masonit
Service Provider
 
Posts: 141
Liked: 10 times
Joined: Tue Oct 09, 2012 2:30 pm
Full Name: Magnus Andersson

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby foggy » Wed Aug 31, 2016 3:13 pm

Are you sure those hosts are not explicitly added as standalone in Veeam B&R UI? In case only vCenter is added, unsupported hosts under it shouldn't block the upgrade.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Selected database has one or more unsupporte ESXi or vCe

Veeam Logoby masonit » Thu Sep 01, 2016 8:20 am

Ok then it should not be a problem. I got this error on a test vbr server. After that it started to look up if there was old esx servers connected to our production vbr servers. I haven't actually tried to upgrade production yet.

\Masonit
masonit
Service Provider
 
Posts: 141
Liked: 10 times
Joined: Tue Oct 09, 2012 2:30 pm
Full Name: Magnus Andersson

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 13 guests