SSL Error with ESXi 5.5 & Veeam 7

VMware specific discussions

Re: SSL Error with ESXi 5.5 & Veeam 7

Veeam Logoby LamboMan » Mon Feb 08, 2016 8:13 am

Thank you for the information. But I am not using Veeam 8. I am still using Veeam 7 which supports ESXi 5.5 but it does not work with 5.5 u3. I won't have money until next year to upgrade to ESXi 6.X and Veeam 9.
LamboMan
Novice
 
Posts: 3
Liked: never
Joined: Thu Jan 20, 2011 3:04 pm
Full Name: ElliottC

Re: SSL Error with ESXi 5.5 & Veeam 7

Veeam Logoby foggy » Mon Feb 08, 2016 9:45 am

Have you tried to enable SSLv3 within VMware vSphere, as the mentioned KB advises?
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SSL Error with ESXi 5.5 & Veeam 7

Veeam Logoby danielgil » Wed Mar 15, 2017 12:36 pm

Maybe a lite bit late, but I manage to make work Veeam 7 under an ESXi 5.5 environment (3 servers under Vcenter administration with essential kit licence).

The key is enabling SSLv3 in every ESXi host.

I use this tech note:
https://kb.vmware.com/selfservice/micro ... hostd5.53e

Under my 2 ESXi 5.5 Update3 hosts (the third one is 5.1)

I only enable SSLv3 for this service: Authd - Port 902

I hope this help someone.

I surf the web the last 2 days looking for an answer.
danielgil
Lurker
 
Posts: 1
Liked: never
Joined: Wed Mar 15, 2017 12:28 pm
Full Name: Daniel Gil

Re: SSL Error with ESXi 5.5 & Veeam 7

Veeam Logoby DGrinev » Wed Mar 15, 2017 12:49 pm

Hi Daniel,

Thank you for sharing, but keep in mind this information.
Thanks!
DGrinev
Veeam Software
 
Posts: 378
Liked: 47 times
Joined: Thu Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot], btmaus and 15 guests