Discussions specific to the VMware vSphere hypervisor
Post Reply
keatingo
Novice
Posts: 9
Liked: never
Joined: Oct 28, 2015 11:07 am
Full Name: Orla Keating
Contact:

Storage Snapshots

Post by keatingo » Oct 28, 2015 11:12 am

Hi, I'm trying to test backing up with storage snapshots. I have Ent+ edition (Version 8) and have enabled the plugin and added my storage (HP 3PAR). I can take and delete a snapshot but when I try do a backup from storage snapshot, this doesn't seem to be working. I've ticked "Use Storage snapshots" but the job is working away as if it is using VMware snapshots - there is no storage snapshot there? Is there something else I need to configure?
Thanks.

foggy
Veeam Software
Posts: 18276
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Storage Snapshots

Post by foggy » Oct 28, 2015 12:13 pm

Orla, please check whether you've configured everything properly and feel free to ask support for assistance with this.

keatingo
Novice
Posts: 9
Liked: never
Joined: Oct 28, 2015 11:07 am
Full Name: Orla Keating
Contact:

Re: Storage Snapshots

Post by keatingo » Oct 28, 2015 12:16 pm

yes everything is configured properly and I can take a snapshot thru Veeam. The backup job says it has taken and deleted a snapshot but I'm watching the storage and it's not happening?

foggy
Veeam Software
Posts: 18276
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Storage Snapshots

Post by foggy » Oct 28, 2015 12:21 pm

Please contact technical support to review what is happening via a short webex session.

keatingo
Novice
Posts: 9
Liked: never
Joined: Oct 28, 2015 11:07 am
Full Name: Orla Keating
Contact:

Re: Storage Snapshots

Post by keatingo » Oct 28, 2015 12:28 pm

ok thanks

Post Reply

Who is online

Users browsing this forum: JPatel1990 and 29 guests