Strange incorrect login

VMware specific discussions

Strange incorrect login

Veeam Logoby arnen2 » Wed Aug 03, 2016 7:46 pm

Hi!

I have one daily backup with 30 servers

One of the servers now and then started to give an errormessage: can not backup due to an incorrect password

The password was not changed and correct...
All other servers did a perfect backup
I moved the server to a new backupjob. Worked perfect.

Then a another server had the message "incorrect password"

I moved it to the new backupjob. Both servers works fine.

Now a third server get the "incorrect passwaord"-message.

I will soon move it.

Strange. Corrupt database?

BW Arne Nilsson
arnen2
Novice
 
Posts: 3
Liked: never
Joined: Fri Jul 22, 2011 7:07 pm
Full Name: Arne Nilsson

Re: Strange incorrect login

Veeam Logoby foggy » Thu Aug 04, 2016 9:40 am

Do both jobs have identical settings? Have you asked support for assistance with this?
foggy
Veeam Software
 
Posts: 14757
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Strange incorrect login

Veeam Logoby arnen2 » Mon Aug 08, 2016 7:54 pm

Exactly same configuration as I can see.
It works ok with the new job, so I do not have to look deeper on the problem
arnen2
Novice
 
Posts: 3
Liked: never
Joined: Fri Jul 22, 2011 7:07 pm
Full Name: Arne Nilsson

Re: Strange incorrect login

Veeam Logoby blithespirit » Mon Aug 08, 2016 9:24 pm

Are you using the local administrator or user in the local admin group or domain user permissions? Local administrator sometimes fail where domain credentials with permissions locally are much more predictable for some reason.
blithespirit
Veeam Software
 
Posts: 44
Liked: 7 times
Joined: Tue May 03, 2016 2:06 pm
Full Name: Paul Szelsi

Re: Strange incorrect login

Veeam Logoby kawiMTF » Tue Aug 09, 2016 6:00 am

Hi Arne

I've got the same issue. Sporadically some two or three VMs have the exactly same error. The retry afterwards is fine. These two VMs are domain joined servers and i'm using the domain admin credentials.

I live with it, i gave up to search for the exact reason. Because the retry works i'm fine with it.
Best regards,
Karl

-----------------------
Veeam Platinum Partner
Veeam Vanguard / VMCE v9 / VMTSP v9 / VMSP v9
vExpert / VCA6-DVC / VCA5-DVC / VCA5-Cloud
MCP / MCSA 2012
Personal blog: https://www.driftar.ch
Twitter: @widmerkarl
kawiMTF
Veeam Vanguard
 
Posts: 116
Liked: 20 times
Joined: Tue Jan 06, 2015 10:03 am
Location: Switzerland
Full Name: Karl Widmer

Re: Strange incorrect login

Veeam Logoby Vitaliy S. » Tue Aug 09, 2016 10:18 am

Maybe it happens due to some race conditions within the job, anyway, if you keep experiencing this on regular basis we would appreciate if you open a support case and let us review the log files.
Vitaliy S.
Veeam Software
 
Posts: 19574
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot] and 36 guests