Discussions specific to the VMware vSphere hypervisor
Post Reply
RonTom42
Novice
Posts: 5
Liked: never
Joined: Oct 10, 2011 8:31 am
Contact:

SureBackup failed job does not send email

Post by RonTom42 »

Hi!

I have set up a SureBackup job. Every time it runs successfully it sends an email report. But every time the job fails (mostly because VMTools takes too long to start in a VM) I don´t get an email at all.

Am I the only one seeing this kind of behavior? Can anyone else confirm this behavior?

-=RonTom=-
Vitaliy S.
VP, Product Management
Posts: 26665
Liked: 2626 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: SureBackup failed job does not send email

Post by Vitaliy S. »

Hello, I wonder what you job's debug log say on that behavior. Do you have a support case opened?
RonTom42
Novice
Posts: 5
Liked: never
Joined: Oct 10, 2011 8:31 am
Contact:

Re: SureBackup failed job does not send email

Post by RonTom42 »

No. No case yet. Wanted to first check if this is something that other users also experience.

I´ve look at the job log just now. I can´t paste it without masking some names. But it seems that SureBackup completely skips the "Job operation 'Sending email report'" step every time one or more tests fail. It just moves along to cleaning up the lab environment and ends the job.
Gostev
Chief Product Officer
Posts: 30857
Liked: 6350 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: SureBackup failed job does not send email

Post by Gostev »

I believe I heard about this recently, I think it is a bug. Not sure if the hotfix is available yet.
RonTom42
Novice
Posts: 5
Liked: never
Joined: Oct 10, 2011 8:31 am
Contact:

Re: SureBackup failed job does not send email

Post by RonTom42 »

It would be great if you could verify that this is a bug. That means less work for me and probably others who search for a explanation to this behavior.
foggy
Veeam Software
Posts: 21015
Liked: 2101 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: SureBackup failed job does not send email

Post by foggy »

Yes, this is a bug. Not sure about the hotfix, but will be definitely addressed in the next product update.
pcrebe
Enthusiast
Posts: 94
Liked: 1 time
Joined: Dec 06, 2010 10:41 pm
Full Name: CARLO
Contact:

Re: SureBackup failed job does not send email

Post by pcrebe »

I'm happy not to be alone, I have this bug too, but I did not know how to describe it ... :oops:
pgitdept
Influencer
Posts: 17
Liked: 14 times
Joined: Feb 03, 2011 10:29 am
Full Name: PGITDept
Contact:

Re: SureBackup failed job does not send email

Post by pgitdept »

Another one not getting the Failed email notification. Hopefully the next hotfix will help :)
t3chris
Novice
Posts: 5
Liked: never
Joined: Apr 27, 2012 6:05 am
Full Name: t3chris
Contact:

Re: SureBackup failed job does not send email

Post by t3chris »

Same here, SureBackup only notifies me on sucessfull job runs (in this case it sends the E-Mail twice :? )
pgitdept
Influencer
Posts: 17
Liked: 14 times
Joined: Feb 03, 2011 10:29 am
Full Name: PGITDept
Contact:

Re: SureBackup failed job does not send email

Post by pgitdept »

t3chris wrote:(in this case it sends the E-Mail twice :? )
Have you got the Global notification set and then a notification on the job as well?
Post Reply

Who is online

Users browsing this forum: Semrush [Bot] and 15 guests