Discussions specific to the VMware vSphere hypervisor
Post Reply
iarmour
Lurker
Posts: 2
Liked: never
Joined: Jan 19, 2012 11:41 pm
Full Name: Ivan Armour
Contact:

Surebackup Failure - Ping "TimedOut"

Post by iarmour » Jan 22, 2012 10:37 pm

Hello folks,

I am having an issue whereby some of my Surebackup jobs are failing to ping some selected servers.

Curiously, I can ping the masquerade IP [192.168.254.206] from the Veeam server whilst the server is booting up, but as soon as computer settings are applied and the Ctrl+Alt+Delete screen appears, ping responses stop and the job fails because of this.

Online information suggests this problem has two main causes: one being the File and Printer option not being listed as an exception in Windows Firewall, the other being a misconfigured virtual lab.

However, Windows Firewall is not enabled on this server and I believe the virtual lab is configured correctly since pinging works fine for Surebackup jobs of other servers in the same subnet, and even on this server until Windows boots up. I can ping the live server without issue. also.

One thing I have tried is disabling IPv6 but this has made no difference.

Any suggestions would be appreciated.

I am using Veeam Backup and Replication 5.0 [5.0.2.224]. My Veeam Support Case ID is: 5168271

Thanks.

iarmour
Lurker
Posts: 2
Liked: never
Joined: Jan 19, 2012 11:41 pm
Full Name: Ivan Armour
Contact:

Re: Surebackup Failure - Ping "TimedOut"

Post by iarmour » Jan 25, 2012 3:08 pm

The issue is now resolved. It was not Veeam-related.

I found that Windows Firewall was re-activating upon reboot of the live server, so this was happening on that version of the server being re-animated as part of the Surebackup job, also.

I disabled the Windows Firewall service on the live server, backed it up again and the Surebackup job is now working fine.

Gostev
SVP, Product Management
Posts: 24914
Liked: 3613 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Surebackup Failure - Ping "TimedOut"

Post by Gostev » Jan 25, 2012 10:36 pm

Good to hear it is working for you now. Thanks for coming back to post the resolution, I really do appreciate it.

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests