Discussions specific to the VMware vSphere hypervisor
Post Reply
rachidp9
Influencer
Posts: 11
Liked: never
Joined: Jan 13, 2016 12:55 pm
Contact:

[ID# 01858706] Surebackup hang on script tests

Post by rachidp9 » Jul 21, 2016 11:23 am

Hello
Surebackup jobs hangs when running connectivity tests, while heartbeat and ping tests are ok. Jobs stucks at 69%, and it takes hours without writing anything on log file. I need to stop manually all VEEAM services to be able to cancel the job. We have this behaviour on the first two tested VMs. We didn't test other VMs. VEEAM B&R Version: 9.0.0.1491 Thank you in advance

foggy
Veeam Software
Posts: 17116
Liked: 1399 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by foggy » Jul 22, 2016 2:40 pm

Do you mean application tests? What tests are enabled in this SureBackup job?

bitterloa
Novice
Posts: 7
Liked: never
Joined: Sep 29, 2014 12:26 pm
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by bitterloa » Jul 25, 2016 7:45 pm

Same thing is happening to me. My test hung on the DNS test for over 7 hours and I tried stopping the job and it won't stop. Not sure what to do or how to troubleshoot further? Any places to look to figure out what the issue is?

Funny thing is that the server that is being tested for DNS--I can see this server being re-created in the isolated network. I can log into it and see that the DNS service is up and running just fine...

foggy
Veeam Software
Posts: 17116
Liked: 1399 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by foggy » Jul 26, 2016 11:05 am

Have you tried disabling the DNS script? Anyway, SureBackup logs should be investigated more closely, please continue working with your support engineer.

Renat.Nurzyanov
Lurker
Posts: 2
Liked: 1 time
Joined: Jul 27, 2016 9:18 am
Full Name: Renat.Nurzyanov
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by Renat.Nurzyanov » Jul 27, 2016 9:30 am 1 person likes this post

Similar thing with surebackup job and custom script for testing that dhcpservice is running.
Without custom script the job perfoms corerctly.
The job log contained this errors:
[SureBackup] [VMName] [ScriptTests] Begin 'Custom script 1: name Query DHCP service, starting...'
Failed to create process with net logon (-1073741816) (System.Exception)

As temporary solution Microsoft KB3139914 has been uninstalled according to Veeam KB https://www.veeam.com/kb2132

foggy
Veeam Software
Posts: 17116
Liked: 1399 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by foggy » Jul 27, 2016 10:41 am

Renat, have you contacted support with this as well?

Renat.Nurzyanov
Lurker
Posts: 2
Liked: 1 time
Joined: Jul 27, 2016 9:18 am
Full Name: Renat.Nurzyanov
Contact:

Re: [ID# 01858706] Surebackup hang on script tests

Post by Renat.Nurzyanov » Jul 27, 2016 11:31 am

I have almost submitted a case to support but found a solution and canceled the request.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 11 guests