Discussions specific to the VMware vSphere hypervisor
Post Reply
pkelly_sts
Expert
Posts: 568
Liked: 62 times
Joined: Jun 13, 2013 10:08 am
Full Name: Paul Kelly
Contact:

Surebackup job never goes beyond 99% complete

Post by pkelly_sts » Nov 27, 2017 1:21 pm

[Case number 02400480 just opened]

I've been trying to get U-AIR fuctionality working for SQL servers in our environment for some time now (on & off) & finally putting some time into getting it working now but have found what I think is the main culrpit in that the SureBAckup jobs are getting "stuck" at 99% complete, despite having green ticks across the board for all tests.

Doesn't seem to matter what vm or role (e.g. DC/SQL Servers equally affected), I've got ALL tests enabled EXCEPT the scripts which fail due to firewall issues but I'll look at those later if we deem them important once we have the basics working properly.


Any pointers as to what can cause this? (I tried searching the forum but it kept "helpfully" ignoring the "99%" in my search term!).

pkelly_sts
Expert
Posts: 568
Liked: 62 times
Joined: Jun 13, 2013 10:08 am
Full Name: Paul Kelly
Contact:

Re: Surebackup job never goes beyond 99% complete

Post by pkelly_sts » Nov 27, 2017 3:19 pm

I've just looked at the lab request again and found that it has actually moved to a status of "Ready", even though the surebackup job still says 99% complete.

However, even though it now says it's ready, I can't open any UAIR wizards, the "Previous" and "Next" buttons on the Lab Status window are ghosted, and all I can click is "Finish" or "Cancel".

As far as I know, I *need* to click the "next" button to start the restore wizard?

Any suggestions as to what could cause this (I've updated the case but thought I'd ask here whilst waiting anyway)

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Surebackup job never goes beyond 99% complete

Post by foggy » Nov 29, 2017 12:06 pm

Hi Paul, are you able to click Open for the lab request in the Virtual Lab Manager?

pkelly_sts
Expert
Posts: 568
Liked: 62 times
Joined: Jun 13, 2013 10:08 am
Full Name: Paul Kelly
Contact:

Re: Surebackup job never goes beyond 99% complete

Post by pkelly_sts » Nov 29, 2017 12:33 pm

HI Foggy, Nope, it remains ghosted/unavailable, only Finish or Cancel are available, even after waiting a couple of hours.

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Surebackup job never goes beyond 99% complete

Post by foggy » Nov 29, 2017 12:51 pm

I'd check versions then, wizards should have the same version as Veeam B&R and EM. Btw, what's the use case for using U-AIR these times, when there's Veeam Explorer for SQL Server available? Some older version?

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests