Discussions specific to the VMware vSphere hypervisor
Post Reply
RL Jones
Influencer
Posts: 12
Liked: never
Joined: Dec 16, 2009 12:54 pm
Full Name: RL Jones
Contact:

SureBackup ping issue

Post by RL Jones » Aug 07, 2014 2:28 pm

Hi,

I have been going on with Veeam techs for over two months on an issue with SureBackup. I am now on my forth different Veeam technician. My issue is SureBackup keep failing when it try to ping the VM in the virtual lab. The lab VM power on and I can log into the VM. There are no firewall that is enable on the lab VM. All four Veeam techs said everything is configured correctly and this should be working. However, I have another VMware environment with a different vCenter on the same network where SureBackup is working fine. We are using the same Veeam server which is a physical server in the same network. The only major difference between the two VMware infrastructures is the distributed switch use for both infrastructures. The infrastructure where Surebackup is working is using VMware Distributed Switch whereas the infrastructure where SureBackup is not working is using the Cisco Nexus 1000v Distributed Switch. I am not sure if that is the issue but I know the Veeam techs do not really know what it is or even work with it. After I told the last tech that the Cisco Nexus may be the issue he now saying it is the issue without giving me any real reason. Now my question is have anyone use Surebackup in their environment with the Cisco Nexus 1000v and ran into any issue similar to my issue? Any help is appreciated.
Thank you
RL

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: SureBackup ping issue

Post by foggy » Aug 07, 2014 2:57 pm

Could you please provide your case ID number?

RL Jones
Influencer
Posts: 12
Liked: never
Joined: Dec 16, 2009 12:54 pm
Full Name: RL Jones
Contact:

Re: SureBackup ping issue

Post by RL Jones » Aug 11, 2014 12:31 pm

I am sorry for the late response. Usually I get an email stating someone had reply to my post which was not the case this time or I just overlooked the email. However here is my case ID 00575576

Thank you,
RL Jones

Post Reply

Who is online

Users browsing this forum: No registered users and 21 guests