SureBackup

VMware specific discussions

Re: Sure backup

Veeam Logoby Gostev » Sat Feb 25, 2012 7:37 am

Hi David, this sounds like VMXNET3 and Windows 2008 issue that has been around since we first released SureBackup (please search the forum for VMXNET3). There is a Microsoft patch for that. Thanks!
Gostev
Veeam Software
 
Posts: 21621
Liked: 2411 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Sure backup

Veeam Logoby Cokovic » Mon Feb 27, 2012 3:56 pm

And if i'm allowed to do so here are the links with more information on VMXNET3 and Windows 2008 issue:

http://kb.vmware.com/selfservice/micros ... Id=1020078 (general information from VMWare)

http://support.microsoft.com/kb/2344941/en-us (Patch from Microsoft for Windows 2008 and Windows 7 without SP1)

http://support.microsoft.com/kb/2550978 (Patch from Microsoft for Windows 2008 and Windows 7 with SP1)

Greetz
Haris
Cokovic
Expert
 
Posts: 295
Liked: 59 times
Joined: Tue Sep 06, 2011 8:45 am
Full Name: Haris Cokovic

Re: Sure backup

Veeam Logoby Cokovic » Mon Feb 27, 2012 4:00 pm

I forgot to mention that it only affects Windows 2008 R2!
Cokovic
Expert
 
Posts: 295
Liked: 59 times
Joined: Tue Sep 06, 2011 8:45 am
Full Name: Haris Cokovic

Re: Sure backup

Veeam Logoby jirkav » Thu Mar 15, 2012 11:33 am

I try to apply the hotfix KB2550978 to currently actualized Windows 2008 R2 but it is not possible. Install stop witch this information: "The update is not applicable to your computer".
jirkav
Novice
 
Posts: 3
Liked: never
Joined: Mon Sep 27, 2010 12:20 pm
Full Name: Jirka Vana

Re: Sure backup

Veeam Logoby Cokovic » Thu Mar 15, 2012 12:10 pm

Do you have SP1 installed or not?

The update you've tried is for Windows Server 2008 R2 with SP1. The second link is for Windows 2008 R2 without SP1.
Cokovic
Expert
 
Posts: 295
Liked: 59 times
Joined: Tue Sep 06, 2011 8:45 am
Full Name: Haris Cokovic

Re: Sure backup

Veeam Logoby jirkav » Thu Mar 15, 2012 3:09 pm

Yes, I try applying it to Windows 2008 R2 with SP1 and latest patch from Microsoft Update.
Next patches from Windows Update installed after SP1 probably overwrite some files and hotfix is not applicable.
jirkav
Novice
 
Posts: 3
Liked: never
Joined: Mon Sep 27, 2010 12:20 pm
Full Name: Jirka Vana

Re: Sure backup

Veeam Logoby Cokovic » Thu Mar 15, 2012 4:14 pm

Hmm this is strange. Just tested it with a VM Windows Server 2008 R2 SP1 64bit and the latest patches installed. Worked for me.

There is a 32bit and a 64bit version of this patch. Maybe you took the wrong one?
Cokovic
Expert
 
Posts: 295
Liked: 59 times
Joined: Tue Sep 06, 2011 8:45 am
Full Name: Haris Cokovic

Re: Sure backup

Veeam Logoby jirkav » Thu Mar 15, 2012 7:19 pm

I am sorry. I did download hotfix from 32-bit OS and website shows me only one link. I forgot unhide other systems. Correct patch file is Windows6.1-KB2550978-x64.msu and installations is ok. I am sorry for my mistake.
jirkav
Novice
 
Posts: 3
Liked: never
Joined: Mon Sep 27, 2010 12:20 pm
Full Name: Jirka Vana

Re: Sure backup

Veeam Logoby McClane » Wed Jul 04, 2012 9:37 pm

I ran into following problem after installed MS patch 2550978 on a domain controller:
The vm bluescreens with :
Stop: c00002e2
Error Status: 0xc0000142
I could not recover the dc. I uninstalled the patch and took a new backup and tried the sure backup job again and the dc recovers fine, but still got the network problem obviously.
Other not-dc VMs don't have a problem with the patch. I must have something to do with the Directoryservice Recovery Mode.
Can someone confirm that a domain controller with patch 2550978 will not recover in a SureBackup session or other Veeam restore modes?
McClane
Enthusiast
 
Posts: 91
Liked: 10 times
Joined: Sat Jun 20, 2009 12:47 pm

Re: Sure backup

Veeam Logoby Vitaliy S. » Thu Jul 05, 2012 9:07 am

I haven't heard about any incompatibility issues between MS patch 2550978 and domain controllers, so this might be treated as a confirmation that is it does work. BTW - have you tried using E1000 network adapter to resolve this issue?
Vitaliy S.
Veeam Software
 
Posts: 19966
Liked: 1145 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Sure backup

Veeam Logoby McClane » Thu Jul 05, 2012 1:19 pm

I switched to E100 due to lack of other options now.
McClane
Enthusiast
 
Posts: 91
Liked: 10 times
Joined: Sat Jun 20, 2009 12:47 pm

Re: Sure backup

Veeam Logoby thecoon » Fri Feb 08, 2013 1:34 pm

When you get the error message "Update not applicable to your computer" when using this update: http://support.microsoft.com/kb/2550978 please remove all recently installed private updates and try again. If you do not have private updates, remove all updates if necessary and retry...Good Luck!
thecoon
Lurker
 
Posts: 1
Liked: never
Joined: Fri Feb 08, 2013 1:31 pm
Full Name: Koen Lepez

Re: SureBackup

Veeam Logoby larry » Thu Mar 16, 2017 2:29 pm

Windows 7 and server 2008R2 with Vmxnet3 running at ten gig. When I do sure backup the VM won’t pass a ping test. If I open the console the VM wants to reboot because it has a new NIC on a new network. If I click ok, turn off the firewall it then is ok with ping, next sure backup the same.
Was there some other fix or still try the same as above ?

Instant recovery does not have the issue.
larry
Expert
 
Posts: 383
Liked: 90 times
Joined: Wed Mar 24, 2010 5:47 pm
Full Name: Larry Walker

Re: SureBackup

Veeam Logoby foggy » Thu Mar 16, 2017 4:10 pm

I believe the mentioned workarounds should still work.
foggy
Veeam Software
 
Posts: 15295
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SureBackup

Veeam Logoby larry » Fri Mar 17, 2017 2:31 pm

I found the fix for 64 bit but cant find the fix for 32 bit.
larry
Expert
 
Posts: 383
Liked: 90 times
Joined: Wed Mar 24, 2010 5:47 pm
Full Name: Larry Walker

PreviousNext

Return to VMware vSphere



Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest