"This VNXe model is not supported" message

VMware specific discussions

"This VNXe model is not supported" message

Veeam Logoby achernin » Tue Mar 29, 2016 9:50 pm

Hello,

I'm getting "This VNXe model is not supported" message from the "New VNX(e) Storage" wizard (B&R 9U1). I'm trying to add EMC VNXe 3100, software version 2.4.4.22283.

Thanks!
achernin
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 24, 2011 5:39 pm
Full Name: Aleksandr Chernin

Re: "This VNXe model is not supported" message

Veeam Logoby v.Eremin » Wed Mar 30, 2016 5:55 pm

v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: "This VNXe model is not supported" message

Veeam Logoby alanbolte » Wed Mar 30, 2016 7:28 pm 1 person likes this post

The key line being:
Veeam Backup & Replication does not support EMC VNXe Gen 1 OS (2.x.x). EMC VNXe Gen 2 OS (3.x.x) is supported.
alanbolte
Expert
 
Posts: 635
Liked: 170 times
Joined: Mon Jun 18, 2012 8:58 pm
Full Name: Alan Bolte


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 10 guests