Discussions specific to the VMware vSphere hypervisor
Post Reply
danswartz
Expert
Posts: 194
Liked: 27 times
Joined: Apr 26, 2013 4:53 pm
Full Name: Dan Swartzendruber
Contact:

Unable to select datastore in replication job?

Post by danswartz » Feb 17, 2017 5:54 pm

So I just upgraded my 9.5 Veeam server. Ran a couple of backup jobs, and worked fine. Then I tried the one replication job (replicates the Veeam VM itself.) It fails. After much digging around, I discover that the screen in the Replication Job configuration is apparently not showing me any datastores to select. I've tried refreshing various things, and even rebooting the VM. When I am in the "Destination" part of the wizard, it correctly defaults to "Home Cluster", "Resources" and "vm", but the datastore line is blank. If I click the "Choose" button, the "Select datastore" screen comes up. Under "Hosts and Datastores", there is "Home Cluster" with a "+" next to it. I click on "Home Cluster", and see something I don't remember ever seeing before. e.g. 'Default Policy" with a "+" next to it. If I click on "Default Policy", the "+" disappears, and no datastores are presented. I'll be happy to open a case if needed, but I'm hoping this is just something I didn't know to do. Thanks!

danswartz
Expert
Posts: 194
Liked: 27 times
Joined: Apr 26, 2013 4:53 pm
Full Name: Dan Swartzendruber
Contact:

Re: Unable to select datastore in replication job?

Post by danswartz » Feb 17, 2017 9:15 pm

I "fixed" it, but I'd dearly love to know what was wrong. What I did: instead of choosing "Home Cluster" on the "Host or cluster" line, I drilled down to the specific host, and then, suddenly, when choosing the datastore, "Default Policy" now shows the 3 datastores available, including the one I want to use. Somehow, this doesn't seem right, though :(

Mike Resseler
Product Manager
Posts: 5904
Liked: 658 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Unable to select datastore in replication job?

Post by Mike Resseler » Feb 20, 2017 6:55 am

Dan,

This indeed does not look right. Does the Datastores now show up when choosing Home Cluster?

If not, please open a case, post the case ID here and the follow-up after that. It might be something stupid but it could be something else also. It would be good that our engineers look at it

Thanks
Mike

danswartz
Expert
Posts: 194
Liked: 27 times
Joined: Apr 26, 2013 4:53 pm
Full Name: Dan Swartzendruber
Contact:

Re: Unable to select datastore in replication job?

Post by danswartz » Feb 20, 2017 1:44 pm

Sorry, I was not clear. By 'fixed', I meant 'worked around'. The issue was still there. I will open a case and update this post.

danswartz
Expert
Posts: 194
Liked: 27 times
Joined: Apr 26, 2013 4:53 pm
Full Name: Dan Swartzendruber
Contact:

Re: Unable to select datastore in replication job?

Post by danswartz » Feb 20, 2017 2:37 pm

Case 02076175.

PaulNSW
Enthusiast
Posts: 49
Liked: 8 times
Joined: May 14, 2012 10:48 am
Contact:

Re: Unable to select datastore in replication job?

Post by PaulNSW » Mar 29, 2017 8:43 am

Did you get a solution for this? I'm having the exact same issue

homerjnick
Expert
Posts: 211
Liked: 35 times
Joined: Feb 20, 2012 4:13 pm
Full Name: Nick Mahlitz
Contact:

Re: Unable to select datastore in replication job?

Post by homerjnick » Mar 29, 2017 9:33 am

I have the same issue...in setting up a Replication job and choosing my ESX cluster on my DR vCenter shows no DataStores...when I drill down past the ESX Cluster to the individual hosts at my DR site and click on one I get the DataStores.

foggy
Veeam Software
Posts: 18794
Liked: 1650 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Unable to select datastore in replication job?

Post by foggy » Mar 29, 2017 11:21 am

In Dan's case, the issue didn't show up after deleting the existing job, restarting the proxy, and recreating the job. If this doesn't help, please contact technical support for a closer look. Thanks.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 27 guests