Discussions specific to the VMware vSphere hypervisor
Post Reply
mlottcpap
Influencer
Posts: 16
Liked: 1 time
Joined: Dec 17, 2018 8:10 pm
Contact:

Unable to mount snapshot clone

Post by mlottcpap »

I am working with a new Pure storage array and it's built-in (storage) snapshots. In Veeam under Storage Infrastructure I am able to see all of the created snapshots, and Veeam can see the VMs contained in each. I was attempting to FLR a couple of the machines but it consistently fails with the message "Unable to to mount snapshot clone VEEAM-StorageLUNClone-xxxx to host X.X.X.X Error: Cannot find LUN by IQN...

Before I keep beating on this, I wonder if it should even be possible to mount those snapshots from within Veeam since it did not orchestrate them. I have a procedure for doing this manually but was hopeful that Veeam would also allow this. If it is indeed supposed to work then I can work to diagnose the true cause.

Gostev
SVP, Product Management
Posts: 26521
Liked: 4154 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Unable to mount snapshot clone

Post by Gostev »

Yes, absolutely - in fact, this is exactly the use case we started our primary storage snapshot integration journey from! Feel free to open a support case for the assistance with troubleshooting. Thanks!

mlottcpap
Influencer
Posts: 16
Liked: 1 time
Joined: Dec 17, 2018 8:10 pm
Contact:

Re: Unable to mount snapshot clone

Post by mlottcpap »

Thanks, I was pretty sure I had it working at one point with either the VNX or the Pure. I am currently in eval mode, so hopefully I can open a ticket.

wishr
Veeam Software
Posts: 1765
Liked: 197 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Unable to mount snapshot clone

Post by wishr »

Hi,

Sure, you can open a ticket even if you are on a free version. Our support engineers will be happy to help!

Regards,
Fedor

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests