Host-based backup of VMware vSphere VMs.
Post Reply
Andanet
Service Provider
Posts: 38
Liked: 1 time
Joined: Jul 08, 2015 8:26 pm
Full Name: Antonio
Location: Italy
Contact:

Upgrade from 9.5U4 to 11 issue

Post by Andanet »

Hi all, I need an help starting an upgrade from an oldest 9.5.4.2866 to v11. Running v11 setup I receive this message:
Setup has detected inconsistent configuration: some Veeam Backup & Replication components are missing. Remove the installed VEEAM Backup & Replication components manually and start the setup wizard again.
My question is.... what component I may uninstall and If I uninstall and reinstall 9.5.4.2866 components I lost my database and I must import backup configuration?
Thanks
Antonio
Antonio aka Andanet D'Andrea
Backup System Engineer Senior at Sorint.lab ¦ VMCE2021-VMCA2022 | VEEAM Legends 2023 | VEEAM VUG Italian Leader ¦
Mildur
Product Manager
Posts: 8288
Liked: 2158 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Upgrade from 9.5U4 to 11 issue

Post by Mildur »

Hello Antonio
My question is.... what component I may uninstall and If I uninstall and reinstall 9.5.4.2866 components I lost my database and I must import backup configuration?
Uninstall the entire Veeam installation. Then do a fresh V11a installation with a new database and import your configuration backup.
https://helpcenter.veeam.com/docs/backu ... ml?ver=120

Other option would be opening a case with our customer support and let them help you.
Support can only help if you upload logs
- VBR Logs --> https://www.veeam.com/kb1832
- Setup Logs --> C:\ProgramData\Veeam\Setup\Temp

Best regards,
Fabian
Product Management Analyst @ Veeam Software
Andanet
Service Provider
Posts: 38
Liked: 1 time
Joined: Jul 08, 2015 8:26 pm
Full Name: Antonio
Location: Italy
Contact:

Re: Upgrade from 9.5U4 to 11 issue

Post by Andanet » 1 person likes this post

Hey Fabian....just to close this thread.... After varius checks I see issue was due to Veeam console that was in a previous version of 9.5.4b.
So to solve I unistalled all components and performed a fresh installation fo v11. after this I've imported configuration backup because in its heaader was created from correct version.
Thanks for your reply.
Antonio aka Andanet D'Andrea
Backup System Engineer Senior at Sorint.lab ¦ VMCE2021-VMCA2022 | VEEAM Legends 2023 | VEEAM VUG Italian Leader ¦
Post Reply

Who is online

Users browsing this forum: Baidu [Spider], gmajestix and 449 guests