Discussions specific to the VMware vSphere hypervisor
Post Reply
sababou
Novice
Posts: 5
Liked: never
Joined: Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe
Contact:

Using WAN accelerator to backup VMs on standalone ESXi Host

Post by sababou » Aug 03, 2016 12:04 am

Hi,
Can someone show me the steps to follow to creat a job that can backup MS Windows VMs from a standalone ESXi on remote site.
The link from the Home office to remote office is 2Mbps.
I have a license with WAN acceleration.

Regards

DaveWatkins
Expert
Posts: 333
Liked: 89 times
Joined: Dec 13, 2015 11:33 pm
Contact:

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Post by DaveWatkins » Aug 03, 2016 1:30 am 1 person likes this post

Only Backup Copy Jobs and Replication jobs can use the WAN Accelerator.

In the first instance you need to setup a normal backup job to a local repository on the remote site, then setup a copy job using that backup as the source. For a replication job you can reference the running VM directly but that will give you a runnable copy in your main office, not necessarily a backup, although you can likely then run a backup from the replicated VM.

In either case you need the WAN Accelerator role installed at both sites as well as Veeam proxies at both sites

sababou
Novice
Posts: 5
Liked: never
Joined: Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe
Contact:

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Post by sababou » Aug 03, 2016 2:12 pm

Thank very much for your answer

sababou
Novice
Posts: 5
Liked: never
Joined: Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe
Contact:

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Post by sababou » Aug 17, 2016 8:22 am

I'm facing some issue with Backup copy job.

In the data transfer and built in WAN Acceleration section the target WAN accelerator does not appear. Only the source WAN Accelerator is available to selected.

Can you please help me.

foggy
Veeam Software
Posts: 17700
Liked: 1481 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Post by foggy » Aug 17, 2016 10:03 am

Do you see the target one under WAN Accelerators node on the Backup Infrastructure tab? Is it up-to-date and running?

Post Reply

Who is online

Users browsing this forum: Google [Bot], mkretzer and 18 guests