Using WAN accelerator to backup VMs on standalone ESXi Host

VMware specific discussions

Using WAN accelerator to backup VMs on standalone ESXi Host

Veeam Logoby sababou » Wed Aug 03, 2016 12:04 am

Hi,
Can someone show me the steps to follow to creat a job that can backup MS Windows VMs from a standalone ESXi on remote site.
The link from the Home office to remote office is 2Mbps.
I have a license with WAN acceleration.

Regards
sababou
Novice
 
Posts: 5
Liked: never
Joined: Mon Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Veeam Logoby DaveWatkins » Wed Aug 03, 2016 1:30 am 1 person likes this post

Only Backup Copy Jobs and Replication jobs can use the WAN Accelerator.

In the first instance you need to setup a normal backup job to a local repository on the remote site, then setup a copy job using that backup as the source. For a replication job you can reference the running VM directly but that will give you a runnable copy in your main office, not necessarily a backup, although you can likely then run a backup from the replicated VM.

In either case you need the WAN Accelerator role installed at both sites as well as Veeam proxies at both sites
DaveWatkins
Expert
 
Posts: 252
Liked: 61 times
Joined: Sun Dec 13, 2015 11:33 pm

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Veeam Logoby sababou » Wed Aug 03, 2016 2:12 pm

Thank very much for your answer
sababou
Novice
 
Posts: 5
Liked: never
Joined: Mon Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Veeam Logoby sababou » Wed Aug 17, 2016 8:22 am

I'm facing some issue with Backup copy job.

In the data transfer and built in WAN Acceleration section the target WAN accelerator does not appear. Only the source WAN Accelerator is available to selected.

Can you please help me.
sababou
Novice
 
Posts: 5
Liked: never
Joined: Mon Dec 21, 2015 5:28 pm
Full Name: Seydou Sidibe

Re: Using WAN accelerator to backup VMs on standalone ESXi H

Veeam Logoby foggy » Wed Aug 17, 2016 10:03 am

Do you see the target one under WAN Accelerators node on the Backup Infrastructure tab? Is it up-to-date and running?
foggy
Veeam Software
 
Posts: 14752
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to VMware vSphere



Who is online

Users browsing this forum: Yahoo [Bot] and 22 guests