Discussions specific to the VMware vSphere hypervisor
Post Reply
jtupeck
Enthusiast
Posts: 59
Liked: 10 times
Joined: Aug 27, 2013 3:44 pm
Full Name: Jason Tupeck
Contact:

v11 Using Tag Combinations - Guest OS Creds Test Issue

Post by jtupeck »

Something I noticed and reported during the v11 beta testing is that when you use multiple vSphere Tags to add your VMs to a job, the Guest OS credentials test does not enumerate the VMs in the job. The job works fine, but the guest creds test essentially fails because it reports that there are zero VMs in the job. When adding VMs with a single tag, the test works fine and it only seems to occur when adding VMs via a combination of tags. Has anyone else noticed this and/or is Support aware of the issue? Seems like it should be an easy fix, as there is obviously code in the application that works properly, seeing as the Virtual Machines page of the Backup Job settings shows the amount of data the tag combination represents.

I have images, will post as soon as I find a place to stick them online and edit this post.

foggy
Veeam Software
Posts: 20034
Liked: 1869 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: v11 Using Tag Combinations - Guest OS Creds Test Issue

Post by foggy » 1 person likes this post

Hi Jason, thanks for the heads up - will try to confirm the behavior internally and get back.

jtupeck
Enthusiast
Posts: 59
Liked: 10 times
Joined: Aug 27, 2013 3:44 pm
Full Name: Jason Tupeck
Contact:

Re: v11 Using Tag Combinations - Guest OS Creds Test Issue

Post by jtupeck »

Thanks, foggy. Here are the images:

Image
Image

And just for giggles, an image of the Exclusions page to verify that nothing is being removed from the job, here:


Image

Dima P.
Product Manager
Posts: 12378
Liked: 1146 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: v11 Using Tag Combinations - Guest OS Creds Test Issue

Post by Dima P. »

Hello Jason,

Thanks for your feedback! We've confirmed a bug and will fix it in the upcoming update (test credentials is the only affected area, so backup jobs should run just fine). Cheers!

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Google [Bot], Majestic-12 [Bot] and 11 guests