Discussions specific to the VMware vSphere hypervisor
Post Reply
jpaul
Enthusiast
Posts: 88
Liked: 2 times
Joined: Apr 19, 2010 1:14 am
Full Name: Justin Paul
Contact:

V7 veeam update of the storage is not supported.

Post by jpaul »

So I have V7 up and running in my lab, and it can backup to local disk, CIFS (on EMC VNXe) as well as CIFS on a cheap IOmega IX2-200, but today I added a CIFS share from an Opendedup virtual appliance.

I can successfully do backups to the share, and i could even do a sure backup job (booted the VM, did its thing, and then powered off) But now 2-3 hours later when i try to start the backup job again i get the following error:

"Error: Client error: Update of the storage [\\10.10.1.108\backups\AD Test to Dedupe\AD Test to Dedupe2013-11-25T202234.vbk] is not supported. Storage version: [0]."

Any ideas ? I googled it but found nothing on this since V4 ... and that problem never had a solution posted

foggy
Veeam Software
Posts: 19285
Liked: 1741 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: V7 veeam update of the storage is not supported.

Post by foggy »

Justin, the most efficient way to address this would be to contact support directly. Thanks.

Gostev
SVP, Product Management
Posts: 26450
Liked: 4141 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: V7 veeam update of the storage is not supported.

Post by Gostev »

Possibly unsupported CIFS protocol version... support will be able to tell for sure provided the debug logs. Thanks!

Post Reply

Who is online

Users browsing this forum: Natalia Lupacheva and 30 guests