Discussions specific to the VMware vSphere hypervisor
Post Reply
redhorse
Expert
Posts: 192
Liked: 10 times
Joined: Feb 19, 2013 8:08 am
Full Name: RH
Location: Germany
Contact:

vCSA 7.0 U3c compatibility with Veeam 10

Post by redhorse »

Hello,

I haven't found exactly information about the compatibility of vCenter Server 7.0 Update 3c with latest Veeam V10 (10.0.1.4854). Does it work together?

We still use ESXi 6.7 as hypervisor, but want to upgrade to vCSA 7 as first step for the ESXi 7 migration. Do we need to upgrade to Veeam 11 first?

Thanks!

veremin
Product Manager
Posts: 19814
Liked: 2124 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: vCSA 7.0 U3c compatibility with Veeam 10

Post by veremin »

You can find information regarding product builds and vSphere versions they support here:
Support for vSphere 7.0 U3 requires build 11.0.1.1261 or later
Thanks!

Gostev
SVP, Product Management
Posts: 30015
Liked: 5931 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: vCSA 7.0 U3c compatibility with Veeam 10

Post by Gostev » 1 person likes this post

Here's the official support KB that is more detailed > https://www.veeam.com/kb2443

redhorse
Expert
Posts: 192
Liked: 10 times
Joined: Feb 19, 2013 8:08 am
Full Name: RH
Location: Germany
Contact:

Re: vCSA 7.0 U3c compatibility with Veeam 10

Post by redhorse »

Thanks, sorry that I didn't find it by myself.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 24 guests