Host-based backup of VMware vSphere VMs.
Post Reply
morciod
Influencer
Posts: 21
Liked: 1 time
Joined: Apr 09, 2010 4:42 pm
Full Name: debra morcio
Contact:

Veeam 6.0 support for Vsphere 5.1

Post by morciod »

I need to validate and determine what if any updates to Veeam or Vcenter would be requred.
Current Veeam at 6.0.0.164
Upgrading Vcenter/Vsphere from 4.0 to 5.1

Will Veeam 6.0.0.164 support Vsphere 5.1? Are changes required to Veeam required?
Are there docs for 6.0.0.164 available to reference for Vshpere5.1?
Vitaliy S.
VP, Product Management
Posts: 26993
Liked: 2701 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam 6.0 support for Vsphere 5.1

Post by Vitaliy S. »

Hello Debra,

Veeam Backup & Replication 6.0 does not support vSphere 5.1, you will have to upgrade your Veeam backup server to the latest version. Please see the sticky topic in the main forum for further details: [ALL VERSIONS] Current version is 6.5 (October 25, 2012)

Thank you!
Post Reply

Who is online

Users browsing this forum: Bing [Bot], markdpolin and 215 guests