Discussions specific to the VMware vSphere hypervisor
Post Reply
peste
Enthusiast
Posts: 29
Liked: 1 time
Joined: Jun 24, 2012 10:01 am
Full Name: Stefan Petershofer
Contact:

veeam 6.5 Bugs ? vCenter turbulence, backup failing...

Post by peste »

Hello,

sorry for opening a new topic. First of all should there be a thread for bug/problem reporting on Version 6.5 ? Meanwhile i installed it only in one of my testing areas (before i update all backup servers of my customer/clients out there). After two days of backup i run into some problems. With 6.1 this enviroment could be backuped without any problems. ESXi is 5.0 newest build, licensed for sure.

So after the first Full Backup ended with warnings on one machine (the last one): Error Code 64, i see the error in german, so i could not translate it correctly in english. But it says the network name isn´t available anymore. But this was the first problem.

On the next incremental it couldn´t backup 3 machines due to an unexpected failure. That is all information i get from veeam. After this one of my servers has a bluescreen and the vCenter isn´t reachable since this. The ESXi was reachabel and i had it to connect it again to the vcenter. After your restart all services on the vCenter Server (same machine as the veeam Backup Server) it last for about 30 Seconds until he looses the connection again.

Don´t misunderstand my post, this is only a testing thing and not productive. So i don´t want to make a ticket for this. Maybe this errors are interesting for you and if you need some logfiles or anything else, i will give this to you.

And i´m surely no big fish, i got only a few veeam Installations out there (growing), but i now will wait a bit before updating those.

One more: He cannot connect to my CIFS Volume (QNAP NAS) to populate the free space anymore. It says username or password wrong, but if i add the repository new it works (with the same user/password combination). This i think is related to the first error above. It works if you enter the backup storage as domain (if you use integrated users on a qnap) then it works again. This is a change from 6.1.

Thanks,
Stefan

Gostev
SVP, Product Management
Posts: 29121
Liked: 5365 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: veeam 6.5 Bugs ? vCenter turbulence, backup failing...

Post by Gostev »

Hi Stefan, you must include support case ID when posting about any technical issues, as requested when you click New Topic. It does not matter if the issue is in production or test environment - we do need a support case opened appropriately (with debug logs included) to be able to assist you. Please open a support case, upload the logs and include support case ID - or this topic will be removed permanently according to the forum rules.

Your issue is most likely environmental and is unrelated to 6.5, otherwise it would have appeared immediately - not 2 days after upgrade. The same code usually cannot behave differently from one day to another :D

Thanks!

peste
Enthusiast
Posts: 29
Liked: 1 time
Joined: Jun 24, 2012 10:01 am
Full Name: Stefan Petershofer
Contact:

Re: veeam 6.5 Bugs ? vCenter turbulence, backup failing...

Post by peste »

Hi Gostev,

maybe, but the problems began immediately and not after two days. This is my result after 2 days of using 6.5. The only problem i really find strange is that the vCenter stays not connected to the host anymore. And this is since the upgrade to 6.5. Is it allowed or recommended to use vCenter Server & veeam on the same machine ?

I will open a ticket tomorrow.

Thanks,
Stefan

Vitaliy S.
Product Manager
Posts: 25285
Liked: 2219 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: veeam 6.5 Bugs ? vCenter turbulence, backup failing...

Post by Vitaliy S. »

Hi Stefan,

You can have Veeam B&R server and vCenter Server deployed on the same machine, however if we are talking about best practices, then I wouldn't recommend mixing vCenter Server installation with other products.

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 29 guests